Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Прошу помочь составить программу Pascal. 1-ый или 2-ой на выбор. С фото.

5-9 класс

Venya1 02 дек. 2013 г., 19:35:49 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alvis123
02 дек. 2013 г., 22:16:22 (10 лет назад)

program w;

var x,y:real;

 

begin

readln('Введите x: ',x);

if X<=5 and x>=3 then

y:=3*sqr(X);

else

 if 8<=x and x<=10 then

y:=2*sqr(x);

else

y:=4*sqr(x);

end;

end;

writeln ('Y= ',y);

end.

 

+ 0 -
Зайчонок111
03 дек. 2013 г., 0:52:26 (10 лет назад)

uses crt;

 

var x,y:real;

 

begin

readln(x);

if x >= 7 then

y:=0.5*x

else if  (( x >= 0 ) and ( x < 3)) then y:=x else y:=sqr(x);

writeln(y);

 

 

end.

Ответить

Другие вопросы из категории

1)составьте программу ,которая предлагает ввести с клавиатуры две строки ,а затем выводит это строки на экран в алфавитном порядке

например армия(строка а)
арбуз (строка б)
2)составьте программу ,которая предлагает ввести с клавиатуры две строки а и б ,соеденяет их и выводит результат в одну строку
например: тепло(строка а)
ход(строка б)

под буквой б ,помогите плииииз :3

буду очень признательна !;)

Даны целые числа K и N (N>0). Вывести N раз число K

язык программирования паскаль

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

Прошу написать 2 рабочих программы Pascal Так что бы скопипастть в программу и не возиться, заранее благодарю 1)

Составить программу решения

линейного уравнения: ах + в = 0,

при (а <> 0)

2)

Посчитать, сколько молекул воздуха находится в данной комнате.

по поводу этой задачи от себя могу добавить (

молярная масса воздуха принимается равной 29 г/моль.
зная объем комнаты (параллелепипед высота*ширина*длина) находите объем в литрах. объем/22,4=количество в молях. полученный результат умножается на число авогадро и ответ готов (без учета давления и температуры)

надеюсь это поможет вам в составление программы и тем самым оказании услуги многим-многим школьникам, попавим в неловкое положение, в последние дни четверти.

Даны числа a,b,c. Составить программу, выводящую на экран сообщение, в зависимости от того какой треугольник можно построить с такими длина сторон:

равносторонний,равнобедренный или какой либо другой.

Вот ещё одна

Составить программу:Даны а,b,c-целые числа.Если они большн 0-вычислите сумму их квадратов;а если хотя бы одно из них четно-вычислите их сумму и произведение.

Пожалуйста ребят.



Вы находитесь на странице вопроса "Прошу помочь составить программу Pascal. 1-ый или 2-ой на выбор. С фото.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.