Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Последовательность

5-9 класс

какая может быть последовательность пример:
Понедельник вторник...

Linaabdrakhman 03 окт. 2015 г., 9:16:26 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
спартачка95
03 окт. 2015 г., 10:20:21 (8 лет назад)

январь, февраль, март, апрель и т.д.

+ 0 -
Kitkat97
03 окт. 2015 г., 10:54:25 (8 лет назад)

среда,четверг,пятница,суббота,воскресенье.

Ответить

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в

последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4. Количество чисел не превышает 1000. Введённые числа не превышают 30 000.

Напишите программу, которая в последовательности натуральных чисел определяет сумму двухзначных чисел, кратных 5. Программа получает на вход

натуральные числа, количество введенных чисел не известно, последовательность чисел заканчивается 0.

Количество чисел не превышает 100. Введенные числа не превышают 30000.

Программа должна вывести одно число: сумму двухзначных чисел, кратных 5.

Люди! Плиииз, помогите! Т,Т

Напишите программу, которая в последовательности целых чисел определяет количество трехзначных чисел, кратных 7. Программа получает на вход целые

числа, количество введенных чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность). Количество чисел не превышает 1000. Введенные числа по модулю не превышают 30000. Про-грамма должна вывести одно число: количество трехзначных чисел, кратных 7



Вы находитесь на странице вопроса "Последовательность", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.