Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

паскаль. найти S и P четырёхугольника со сторонами 7 и 7

5-9 класс

дтамик 07 нояб. 2015 г., 23:56:18 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ruslesharus
08 нояб. 2015 г., 0:31:42 (8 лет назад)

var s,p:integer;

Begin

s:=7*7;

p:=2*(7+7);

writeln(s,p);

End.

Ответить

Другие вопросы из категории

Дано: а = DD16, b = 3378. Какое из чисел х,

записанных в двоичной системе, отвечает уравнению: а < х <

Последовательность

какая может быть последовательность пример:
Понедельник вторник...

Читайте также

Нарисовать квадрат со сторонами 20*20, так чтобы границы верхние и нижние(-------) были красного цвета, боковые (|||||||||||||)

были красного цвета, а в середине квадрата (////////) были линии жёлтого цвета. Задача в Паскале.Заранее спасибо.Очень срочно.

№19. Даны стороны треугольника. Определить является ли этот треугольник: а) равносторонним б) равнобедренным в) прямоугольным.

№20. Даны величины углов треугольника. Определить является ли это треугольник:

а) остроугольным

б) тупоугольным

в) прямоугольным

г) равносторонним

д) равнобедренным.

№21. Определить, какая из двух точек - M1(x1,y1) или M2(x2,y2) - расположена ближе к началу координат. Вывести на экран дисплея координаты этой точки.

№22. Даны действительные числа a, b, c, x, y. Выяснить, пройдет ли кирпич с ребрами a,b,c в прямоугольное отверстие со сторонами x и y. Просовывать кирпич в отверстие разрешается только так, чтобы каждое из его ребер было параллельно или перпендикулярно каждой из сторон отверстия.

№23. Написать программу, которая печатает True или False в зависимости от того, выполняются или нет заданные условия:

а) квадрат заданного трехзначного числа равен кубу суммы цифр этого числа;

б) сумма двух первых цифр заданного четырехзначного числа равна сумме двух его последних цифр;

в) среди цифр заданного трехзначного числа есть одинаковые;

г) среди первых трех цифр из дробной части заданного положительного вещественного числа есть цифра 0.

составьте программу для определения,что больше площадь круга радиусом a или площадь квадрата со стороной a-значения числа a вводятся с

клавиатуры(площадь круга вычисляется по формуле:S=PR^2)помогите пожалуйста:(

паскаль

Пожалуйста, решите 2 задачи в паскаль. Очень прошу!!!

1)Дано количество секунд, прошедших с начала суток. Сколько полных часов прошло с начала суток, сколько минут прошло с начала очередного часа и сколько секунд прошло с начала очередной минуты?
2)Сколько квадратов со стороной а поместится в прямоугольнике со сторонами x и y? Вычислите незаполненную площадь



Вы находитесь на странице вопроса "паскаль. найти S и P четырёхугольника со сторонами 7 и 7", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.