Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

дано натуральное четырехзначное число, верно ли, что число начинается и заканчивается одной цифрой?

5-9 класс

Alimakadyrova 29 мая 2016 г., 14:59:50 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ilyaskina2011
29 мая 2016 г., 17:17:51 (7 лет назад)

var a: integer;

begin

  writeln('Введите четырехзначное число');

  readln(a);

  if a div 1000=(((a mod 1000) mod 100) mod 10) then writeln('Верно') else writeln('Не верно');

end.                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            

Ответить

Читайте также

1)найти количесво делителей натурального числа,сколько из них чётных? 2) дано натуральное число: найти две первые цыфры числа

верно ли,что первая цыфраа данного числа чётная?

3)найти все трёхзначные числа,которые состоят из разных цыфр,а их сумма равна А(А вводится с клавиатуры)

4)найти все симметричные натуральные числа(палиндромаиз промежутка от А до В(А и В вводится с клавиатуры)

1.Если данное натурального число меньше 10, то прибавьте 10, иначе вычьте. Решить через Паскаль var, begin-end. 2. Дано трехзначное число.

Верно ли, что его первая цифра меньше последней? Решить также. Помогите пожалуйста!

РЕШИТЕ ХОТЬ ЧТО-НИБУДЬ!!!:з 1.Линейные программы Напишите программу на ШАЯ.Вычислите значения следующих выражений: f=t*t/2+t

2.Условный оператор(ветвление)

Нарисуйте блок-схему.Дано два числа.Верно ли, что он равны?

3.Циклы

Напишите программу на Паскале. Выведите на экран табицу умножения на 4 в виде 1+4=4,2+4=8,....9*4=36.

4.Одномерные массивы

Напишите программу на Паскале.Подсчитайте количество максимальных элементов массива А [1..12].

5.Двумерные массивы

Напишите программу на Паскале. создать массив случайны чисел В[1..6,1..6].Все элементы массива, расположенные выше главной диагонали сделать равными О.Вывести исходный и исправленный массивы.



Вы находитесь на странице вопроса "дано натуральное четырехзначное число, верно ли, что число начинается и заканчивается одной цифрой?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.