Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составить программу для вычисления площади круга, радиус которой нужно ввести с клавиатуры, число р считать равным 3,14

5-9 класс

Cutte 20 нояб. 2014 г., 12:18:15 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Radikujas
20 нояб. 2014 г., 13:41:53 (9 лет назад)

Program CircleS;

Uses Crt;

const pi=3.14;

var S,r:real;

begin

     clrscr;

     write('Введите радиус круга:');

     readln(r);

     S:=pi*(r*r);

     writeln('Площадь круга:',S);  

    readkey;

 

end. 

 

 

 

 

 

 

 

 

Ответить

Другие вопросы из категории

три девочки саша, настя, раиса. Они финишыровали на 1, 2, 3 место.

В школе раиса сказала что саша не финишировала 1, саша сказала что настя не финишировала 2, настя сказала что раиса не финишировала 1, 3.
Одна девочка сказала правду. Найти кто занял 3 место.

Запишите двоичный код World Wide Web
12) Каково назначение процессора?

a. обрабатывать одну программу в данный момент времени
b. управлять ходом вычислительного процесса и выполнять арифметические и логические действия
c. осуществлять подключение периферийных устройств к магистрали
d. руководить работой вычислительной машины с помощью электрических импульсов

Читайте также

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)

1)составьте программу ,которая предлагает ввести с клавиатуры две строки ,а затем выводит это строки на экран в алфавитном порядке

например армия(строка а)
арбуз (строка б)
2)составьте программу ,которая предлагает ввести с клавиатуры две строки а и б ,соеденяет их и выводит результат в одну строку
например: тепло(строка а)
ход(строка б)

1. Составьте программу для определения суммы денег, получаемой авиакомпанией от продажи билетов на рейс из Лондона в Нью-Йорк, если в самолете три

четверти пассажиров имеют билеты первого класса, стоимостью Х рублей за каждый. Остальные пассажиры имеют билеты второго класса, которые дешевле на 20%
2.Составьте программу определения стоимости набора конфет, в которой находятся следущие сорта:
Наименование: Количество: Цена,руб:
Красная шапочка 500 г k
Алые паруса 200 г a
Воронежские 100 г b
Чародейка 250 г m

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б



Вы находитесь на странице вопроса "Составить программу для вычисления площади круга, радиус которой нужно ввести с клавиатуры, число р считать равным 3,14", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.