Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите пожалуйста написать програму по информатике,я вообще не разбираюсь в них

10-11 класс

Ivanovatat71 08 дек. 2013 г., 5:37:16 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Galja110874
08 дек. 2013 г., 6:23:27 (10 лет назад)

const N = 10;
var im, i, ie: Integer;
    A: array [0..N] of Integer;
begin    for i := 0 to N do
        A[i] := random(99);
    im := A[0];
    for i := 0 to N do
        if (A[i] > im) then
        begin
             im := A[i];
             ie := i;
        end;
    writeln(ie);
end.
==========================================
const N = 10;
var im, i, ie, ib: Integer;
    A: array [0..N] of Integer;
begin
    readln(im);
    for i := 0 to N do
        A[i] := random(15);
    for i := 0 to N do
        if (im = A[i]) then ie := i;
    writeln(ie);
end.
================================
const N = 10;
var im, i, ie, ib: Integer;
    A: array [0..N] of Integer;
begin
    readln(im);
    for i := 0 to N do
        A[i] := random(15);
    for i := 0 to N do
        if (im = A[i]) then
        begin
             ie := i;
             break;
        end;
    writeln(ie);
end.
================================
Вот, прошу:) Тут полезно знать, что вначале массив заполняется случайными числами во всех примерах, вдруг спросят

+ 0 -
лоли2003
08 дек. 2013 г., 8:40:40 (10 лет назад)

ну если можешь ,то да,на завтра училка задала сделать,а то уже 2 параши стоят,помоги плз

+ 0 -
Alinakolodeeva
08 дек. 2013 г., 10:48:24 (10 лет назад)

Попробую, Pascal, да?

+ 0 -
Kseeen
08 дек. 2013 г., 11:23:59 (10 лет назад)

да

+ 0 -
Shashkov2007
08 дек. 2013 г., 12:19:37 (10 лет назад)

у нас щас в классе компы до сих пор не работают вот она и задаёт на дом в тетрадках писать

+ 0 -
OlegK
08 дек. 2013 г., 13:42:47 (10 лет назад)

я с сентября только на 2 уроках был,то соревнования,то репетиции концерта школьного,так материал и прогулял

Ответить

Другие вопросы из категории

Пожалуйста, помогите с задачей в паскале! Написать решение задачи для программы Паскаль. Спасибо)

Имеется
массив А из N произвольных чисел (А(N)), среди которых есть положительные, отрицательные и
равные нулю. Используя оператор цикла, составить программу, выполняющую задачу:

Составить программу Дан массив натуральных чисел , размерность -12 !) Заполнение массива производить с клавиатуры 2) Вывести на печать

только элементы кратные 2

3)Найти сумму первых пяти элементов

Составить программу Дан массив целых чисел , размерность -12

1) Заполнение массива производить случайными числами из диапозона [-10;35]

2)Вывести на печать только положительные элементы

3)Найти количество отрицательных элементов

Составить программу

Известны данные о выпуске прождукции ( ткани в метрах ) ткацким цехом текстильного комбината за каждый день месяца . Определить количество ткани ( метров) произведенных цехом за месяц .

Читайте также

Помогите, пожалуйста, решить задачу по информатике)

1. Напишите программу формирования и вывода массива размером 6x3, каждые три последовательных элемента в строке которого составлены по следующему правилу:
1-й — равен случайному числу;
2-й — равен целой части квадратного корня из предыду­щего элемента;
3-й-равен сумме двух предыдущих элементов.

Помогите, пожалуйста, решить задачу по информатике (с объяснениями): Задача 3. Экранная клавиатура КПК позволяет вводить символы русского

и английского алфавита прикосновением пера к экрану. Для переключения между заглавными и строчными буквами используется клавиша Shift, нажатие на которую приводит к смене режима на время ввода одной следующей буквы, и клавиша Caps Lock для постоянной смены режима. Для смены алфавита с русского языка на английский используется клавиша au (клавиша находится между Ctrl и Alt). В начальном состоянии клавиатура находится в режиме строчных русских букв.

Требуется написать программу, выводящую минимальную длину

последовательности прикосновений пера для набора заданной строки.

Технические требования.

Имя входного файла: INPUT.TXT

Имя выходного файла: OUTPUT.TXT

Формат входных данных:

В единственной строке входного файла содержится строка длиной не более 50 скатолов, содержащая заглавные и строчные русские и английские буквы. Формат выходных данных:

В единственной строке выходного файла содержится единственное число - минимальная длина последовательности прикосновений пера для набора заданной строки.

Примеры файлов входных данных: Примеры файлов выходных данных:

Строка 7

ПРИВЕТhеllо 14

помогите пожалуйста решить лабораторку по информатике в turbo pascal 7.0

задание: написать программу, определяющую расположение точки на плоскости. если введенные координаты точки оказываются внутри фигуры или области, то выведете на экран "да", в противном случае "нет". выполнение программы проведите в таблице отчета (x²+y²/4≤2) и (|y|≤1)



Вы находитесь на странице вопроса "помогите пожалуйста написать програму по информатике,я вообще не разбираюсь в них", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.