Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Написать программу в паскале(начальный уровень) в которой для прямоугольного треугольника с катетом b и гипотинузой c вычисляется значение катета a. b,c,a

5-9 класс

переменные

лолошкаа 10 дек. 2014 г., 10:09:52 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
7pkaterina
10 дек. 2014 г., 11:35:25 (9 лет назад)

program qq;
var a, b, c: real;
 begin
writeln ('vvedite katet i gipotenuzu');
readln (b, c);
a:= sqrt((sqr(c) - sqr(b));
writeln (a);
readln;
readln;
 end.

Ответить

Другие вопросы из категории

1. Продолжите ряд: i486, Athlon, Pentium, Celeron, ... А) Core i7 Б) CoreIDRAW B) Counter-Stike Г) Corrado 2. "Если

сохранит Ctrl+S, то поможет ...". С точки зрения программного обеспечения, вместо многоточия можно вставить, как наиболие часто используемое, ...

А) F1 Б) F2 B) F3 Г) F4

решите в паскале. Составить программу вычисляющую силу тока в цепи r1, r2, r3, r4, r5, r6, r7, r8, r8, r9, r10, r11, r12, r13, r14, r15, r16, r17, r18,

r19, r20 соединение паралельное. Сопротивления заданы в массиве, напряжение вводится.

запишите число 389 365 402 201

Читайте также

1)как можно описать в паскале массив в котором будут хранится значения численности населения Москвы к концу каждого года 20 века.2) Вы приобрели

котенка.Каждый вечер вы определяете его вес с помощью весов.Как можно описать на Паскале массив,в котором будут хранится значения веса котенка в течение мая.3)На основе этих заданий надо составить фрагмент программы на Паскале ввода исходных данных для массивов.

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

Пожалуйста помогите решить желательно все или хотя бы одну (P.S. программа для программы Turbo Pascal) 1.Написать программу, которая предлагает

ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот. (123- 321)

3.Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет


Вы находитесь на странице вопроса "Написать программу в паскале(начальный уровень) в которой для прямоугольного треугольника с катетом b и гипотинузой c вычисляется значение катета a. b,c,a", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.