Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Пожалуйста, помогите решить и придумать задачи по информатике! Программирование на языке Pascal ABC. Заранее спасибо!

5-9 класс

2-3 задачи)

Stefan07 14 сент. 2016 г., 12:16:39 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Marina9812
14 сент. 2016 г., 13:53:17 (7 лет назад)

//Найдите сумму двух случайных чисел из интервала [1;100]
begin
randomize;
var a,b:real;
a:=random (100) + 1;
b:=random (100) + 1;
writeln (a,'+',b,'=',a+b);
end.

Ответить

Другие вопросы из категории

что дальше? ??????СРОЧНО НУЖНО
Здравствуйте! Помогите пожалуйста. Голова выключилась моя, остаётся надежда только на Вас.

Вот сама суть задачи:
По каналу один за другим идут пароходы "Мир" и "Енисей", а навстречу им идут тоже один за другим пароходы "Обь" и "Восток.
Канал такой ширины, что два парозода в нём разойтись не могут. Но с одной стороны канал имеет расширение, в котором может поместиться один пароход.

Как можно пароходам розайтись и продолжить свой путь?


Помогите пожалуйста. Понимаю, что задача простая. Я её решила даже! Но решение не записала. Сейчас не могу. Устала.
Надеюсь на Вашу помощь. Заранее спасибо!

Читайте также

Задачи по информатике. Решите пожалуйста что сможите.!! 1. Количество экзаменационных билетов по информатике – 32. Сколько

информации содержит сообщение о том, что ученик вытащил 13
билет?


2. Сообщение о том, что из коробки вынули наугад 1 шар и он оказался
красным, содержит 4 бита информации. Сколько разноцветных шаров
было в коробке?


3. Текст, набранный в редакторе Блокнот, содержит 4 страницы по 2000
символов на каждой. Найдите объем текста в байтах и килобайтах.


4. Какой из двух рисунков в формате *.bmp (без дополнительного сжатия)
занимает больше места на диске:
А) 300 х 200 (пикселей) при 8-цветной палитре или
Б) 120 х 100 (пикселей) при 256-цветной палитре?

___________________________________________________

Помогите с 1 задачей по информатике, пожалуйста. Она вполне лёгкая и маленькая. Но что-то я не как не могу разобраться с ней.

Задача:

-"Определите количество информации в изображении-которое состоит из 600строчек, и когда в 1 строчке = 800точек. Тоесть 800точек/1строчку. И если глубина цвета=4бита."

P.S. Заранее спасибо ответившим! :)

Помогите пожалуйста, совсем не понимаю( Сами задачи по комбинаторике 6 класса.

1 задача: На предприятии работают 600 человек. Приход на работу фиксируется автоматом, записывающим номер пришедшего. Найти размер записи утром, если известно, что в этот день 100 человек по разным причинам не пришло.
2 задача: Задумано двухзначное число. Число считается удачным, если оно делится на 5 или содержит цифру 6. Сколько существует удачных чисел?
Заранее спасибо!

Помогите решить задачку в паскале ! Пожалуйста !

Составить программу на языке Pascal для решения следующей логической задачи.
По графику нужно написать задачу и решение, график прилагается.



Вы находитесь на странице вопроса "Пожалуйста, помогите решить и придумать задачи по информатике! Программирование на языке Pascal ABC. Заранее спасибо!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.