Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

написать программу которая позволяет вводить а и в-целые числа и вывод на экран результат а*В если числа положительные и выводит а-в если а больше в

5-9 класс

МашульЕНЬКа 23 янв. 2017 г., 23:25:12 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gelya564
24 янв. 2017 г., 1:46:52 (7 лет назад)

var

begin

writeln('ввод переменных а и b');

readln(a,b);

if a,b>=0 then

n:=a*b

writeln(n)

else

writeln('не подходит к условию');

if a>b then

m:=a-b

writeln(m)

else

writeln('a<b');

end.

Ответить

Другие вопросы из категории

1.

Базы данных — это:

A) информационные структуры, хранящиеся во внешней памяти;

B) программные средства, позволяющие организовывать информацию в виде таблиц;

C) программные средства, обрабатывающие табличные данные;

D) программные средства, осуществляющие поиск информации.

Читайте также

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1)составьте программу ввода элементов массива а[1..8 ] с клавиатуры и вывода на экран элементов с отрицательными значениями; 2)составьте

программу ввода элементов массива b[1..6] с клавиатуры и вывода на экран элементов с положительными значемиями

1) составьте программу заполнения элементов массива [1..10 ] случайнымии целыми числами на отрезке [ 0;35 ] и вывода на экран нечетных элементов и

кратных числу 3.

2) составьте программу , которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 100 и выводит на экран среднее арифмитическое элементов массива

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет
Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).



Вы находитесь на странице вопроса "написать программу которая позволяет вводить а и в-целые числа и вывод на экран результат а*В если числа положительные и выводит а-в если а больше в", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.