Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Нужно составить прогу, что бы я ввел n, и выдалась сумма по формуле s=3/5+...+2n+1/n+2

5-9 класс

Заранее спасибо.

Loshad2012 13 янв. 2017 г., 17:35:43 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
11SMERTNIK11
13 янв. 2017 г., 20:23:17 (7 лет назад)

var
    s: real;
    n, i: integer;

begin
    ReadLn(n);
   
    for i := 1 to n do
        s := s + (2 * n + 1) / (n + 2);
    writeln(s);
end.

+ 0 -
леиш
13 янв. 2017 г., 22:24:20 (7 лет назад)

Срочняком надо

+ 0 -
Alisa1234567890
14 янв. 2017 г., 0:04:21 (7 лет назад)

Комментарий удален

+ 0 -
Nninn97Юля
14 янв. 2017 г., 1:09:35 (7 лет назад)

Надо вычислить какие там числа по идее

+ 0 -
Maksonchik1
14 янв. 2017 г., 2:56:51 (7 лет назад)

ну хотя-бы помогите без троеточия, сам допишу

+ 0 -
Vasek1go
14 янв. 2017 г., 4:20:00 (7 лет назад)

под нашего информатика *сори за много сообщений*

Ответить

Другие вопросы из категории

1.

Базы данных — это:

A) информационные структуры, хранящиеся во внешней памяти;

B) программные средства, позволяющие организовывать информацию в виде таблиц;

C) программные средства, обрабатывающие табличные данные;

D) программные средства, осуществляющие поиск информации.

Читайте также

Каждая бактерия делится на две в течение одной минуты. В начальный момент времени имеется одна бактерия. Составьте программу, которая рассчитывает

количество бактерий на заданное пользователем с клавиатуры целое значение момента времени 15 минут. Мне через Паскаль нужно и еще что бы через операторы white и do.Срочно нужно спасибо заранее.

составьте программу для нахождения S круглого зеркала,используемого в телескопе, по формуле S=πR (в квадрате), радиус зеркала R=100,π=3,141595. Все

исходящие данные введите с клавиатуры. через программу паскаль 7.0 плиз очень надо



Вы находитесь на странице вопроса "Нужно составить прогу, что бы я ввел n, и выдалась сумма по формуле s=3/5+...+2n+1/n+2", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.