Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составить циклический алгоритм вычисления y для всех заданных значений х по формуле: у= х х-2+3х при х=4,8,12

5-9 класс

Alenkamini 27 янв. 2014 г., 15:16:15 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
DinaraAetova
27 янв. 2014 г., 16:51:28 (10 лет назад)

program z1;
        var y:integer;
        x:byte;
begin
        x:=4;
        while x<=12 do begin
                y:=x*x-2+3*x;
                writeln('x=',x,' ','y=',y);
                x:=x+4
        end;
        readln
end.

Ответить

Другие вопросы из категории

срочно нужна помощь номер 2 и 10
В середине прошлого века экономисты оценили ежегодный объём вычислений, необходимых для эффективного управления народным хозяйством страны.Он составил

10^17(10 в степени 17)операций.Можно ли справиться с таким объёмом вычислений за год ,если привлечь к работе миллион вычислителей,каждый из которых способен выполнять одну операцию в секунду?

Дается последовательность из N чисел. Выведите разницу между максимальным и минимальным элементами последовательности.

Формат входных данных
Первая строка входного файла содержит целое число N (1 <= N <= 100000). В следующей строке задаются N положительных целых чисел, каждое из которых не превышает 100000.
Формат выходных данных
Выведите ответ к задаче.

Читайте также

Составить алгоритмы и программы для заполнения : Массива А (30) по формуле A(i) = 10*I + 2*i2.

Найти среднее арифметическое элементов < 50. Распечатать массив в строку.

2. Самостоятельно придумайте примеры данных, которые можно организовать в

виде массива. В каждом примере отметьте: каким именем можно обозначить
массив, как пронумеровать его элементы, какой тип будет иметь массив?
Опишите массивы по правилам Алгоритмического языка.

3. Для тех
же исходных данных, что рассматриваются в параграфе, составьте алгоритм,
в котором вычисляются четыре величины: средние температуры зимних
месяцев, весенних месяцев, летних месяцев, осенних месяцев.

4.
Вы посетили магазин и купили 10 видов товара. В таблицу Т[1:10] вы
записали количество купленного товара каждого вида. В таблицу С[1:10]
записали цены единиц каждого вида товара соответственно. Составьте
алгоритм вычисления общей стоимости всех покупок.

вы посетили магазин и купили 10 видов товаров.В таблицу Т[1:10]вы записали количество купленного товара каждого вида.В таблицу С[1:10] записали цены

единиц каждого вида товара соответственно.Составьте алгоритм вычисления общей стоимости всех покупок. на АЯ

вы посетили магазин и купили 10 видов товара.В таблицу Т[1:10] вы записали количество купленного товара каждого вида.В таблицу С[1:10] записали цены

единиц каждого вида товара соответственно.Составьте алгоритм вычисления общей стоимости всех покупок.



Вы находитесь на странице вопроса "составить циклический алгоритм вычисления y для всех заданных значений х по формуле: у= х х-2+3х при х=4,8,12", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.