Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

вы посетили магазин и купили 10 видов товаров.В таблицу Т[1:10]вы записали количество купленного товара каждого вида.В таблицу С[1:10] записали цены

5-9 класс

единиц каждого вида товара соответственно.Составьте алгоритм вычисления общей стоимости всех покупок. на АЯ

Andrey54321 26 мая 2013 г., 2:42:27 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kamenevayulya
26 мая 2013 г., 4:57:06 (10 лет назад)

var t:array[1..10] of integer;i,q,k:integer;
begin
for i:=1 to 10 do
read(t[i]);
for i:=1 to 10 do begin
read(q);
k:=k+t[i]*q;
end;
writeln('Общая стоимость: ',k);
end.

Ответить

Другие вопросы из категории

1) Все положительные элементы массива А увеличить на 0.4, нулевые заменить на 0.5, определить сумму отрицательных элементов и произведение

положительных элементов.

2)Найти количество пар взаимообратных соседних чисел в линейной таблице Х[1:N].

3)Упорядочите элементы массива А в порядке убывания.

4)При поступлении в институт абитуриенты набирают определенное количество баллов. Считая фамилии абитуриентов и набранное ими количество баллов исходными данными, составить список будущих студентов, если известно что на выбранный факультет будет зачислено М человек.

Читайте также

вы посетили магазин и купили 10 видов товара.В таблицу Т[1:10] вы записали количество купленного товара каждого вида.В таблицу С[1:10] записали цены

единиц каждого вида товара соответственно.Составьте алгоритм вычисления общей стоимости всех покупок.

Вы посетили магазин и купили 10 видов товара. В таблицу T[1:10] вы записали ко-личество купленного товара каждого вида. В таблицу C[1:10] записали цены

единиц каждого вида товара соответственно. Составьте на Паскале программу вычисления общей стоимости всех покупок.

Вы посетили магазин и купили 10 видов товара.В таблицу T[1:10] вы записали количество купленного товара каждого вида.В таблицу C[1:10] записали цены

единиц каждого вида товара соответственно.Составьте алгоритм вычисления общей стоимости всех покупок.
СРОЧНО АЛГОРИТМ НЕ НА ПСКАЛЕ В ПОЛНОМ ВИДЕ.
спасибо.

Вы посетили магазин и купили 10 видов товара.В таблицу T[1:10] вы записали количество купленного товара каждого вида.В таблицу C[1:10] записали цены

единиц каждого вида товара соответственно.Составьте алгоритм вычисления общей стоимости всех покупок.
помогите семестровая решается очень нужно)))

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.



Вы находитесь на странице вопроса "вы посетили магазин и купили 10 видов товаров.В таблицу Т[1:10]вы записали количество купленного товара каждого вида.В таблицу С[1:10] записали цены", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.