Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите пожалуйсто решить прошу очень срочно!!!!

5-9 класс

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Prohorov1974 24 февр. 2014 г., 7:17:52 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
олеся2111
24 февр. 2014 г., 8:18:03 (10 лет назад)

r=222,5
a=9
d=35
А 2 и 3 это в паскале ?

+ 0 -
Rose
03 июля 2016 г., 5:32:00 (7 лет назад)

I feel safiitsed after reading that one.

+ 0 -
Lorin
04 июля 2016 г., 15:03:05 (7 лет назад)

This is craystl clear. Thanks for taking the time!

+ 0 -
Lesha1231
24 февр. 2014 г., 9:53:39 (10 лет назад)

№1
r = 187,5
a = 9
d = 63

№2
var a,b,c,d,e,f:real;
begin
writeln ('Введите оценки полученные в 5 опросах: ');
readln (a,b,c,d,e);
f:=(a+b+c+d+e)/5;
writeln ('Средняя оценка = ',f);
end.

№3
var dengi,a,b,c,d,ostatok:real;
begin
writeln ('Сколько у Вас денег?');
readln (dengi);
writeln ('Введите стоимость перчаток:');
readln (a);
writeln ('Введите стоимость портфеля:');
readln (b);
writeln ('Введите стоимость галстука:');
readln (d);
ostatok:=dengi-a-b-d;
if ostatok <0 then
writeln ('Вам не хватит денег на данную покупку, для совершения этой покупки Вам нужно ещё ', abs(ostatok), ' рублей')
else
writeln ('У Вас останется ',ostatok,' рублей');
end.

Ответить

Другие вопросы из категории

В школьной столовой на обед приготовили в качестве первых блюд суп с мясом и

вегетарианский суп, на второе – мясо, котлеты и рыбу, на сладкое – мороженое, фрукты и пирог.
Сколько существует различных вариантов обеда из трех блюд?

Читайте также

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)

Поомогите пожалуйста решить задачи по информатике. 1.Для всех чётных чисел от 6 до 12 найти "Q" каждого числа. 2.Автомобиль за 1 минуту своего движения

проехал 5000 м,в каждую след.минуту он проезжал путь в 2 раза больше чем предыдущий.Определите какой путь пройдёт автомобиль в 5 минут от начала движения. СРОЧНО ОЧЕНЬ ПОМОГИТЕ ПОЖАЛУЙСТА!!!

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!



Вы находитесь на странице вопроса "Помогите пожалуйсто решить прошу очень срочно!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.