Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите пожалуйста.

5-9 класс

Крестьянин должен перевезти капусту , волка и козу на другой берег. Но волка нельзя оставлять с козой- съест , и капусту с козой - коза её съест. Как крестьянин поступит?

Veraislam 20 апр. 2015 г., 15:05:38 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Stubent356
20 апр. 2015 г., 17:31:54 (9 лет назад)

Сначала нужно перевести козу, потом съездить за капустой,  потом снова загрузить козу и перевезти ее обратно,  загрузить волка и привезти его к капусте и в конце снова привезти козу. 

+ 0 -
Margulya2
20 апр. 2015 г., 19:54:25 (9 лет назад)

СНАЧАЛА ОН ПЕРЕВЕЗЕТ КОЗУ ПОТОМ ПРИВЕЗЕТ ВОЛКА А КОЗУ ЗАБЕРЕТ ОБРАТНО ОСТАВИТ И ПЕРЕВЕЗЕТ КАПУСТУ А ПОТОМ ВЕРНЕТСЯ ЗА КОЗОЙ

Ответить

Другие вопросы из категории

задание 1 приведите примеры естественных и формальных языков 5 примеров .

задание 2 запишите в виде математического выражения следующее высказывание: значение обыкновенной дроби , числитель который представляет собой сумму первых пяти натуральных чисел, а знаменатель есть разность чисел одиннадцать и восемь, равно пяти.

задание 3 запишите в виде предложения на русском языке смысл математической формулы : S=1/2 ah.
пожалуйста :-)

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "Помогите пожалуйста.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.