Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

мини сочинение как человек в древности получал хронил обрабатывал информацию

10-11 класс

Белла1234в 19 июля 2013 г., 8:15:27 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Linoot
19 июля 2013 г., 8:51:26 (10 лет назад)

а сколько примерно надо страниц?

Ответить

Другие вопросы из категории

помогите срочно!!!!!!!!!!!
1) Какова глубина кодирования изображения, если длина кода равна 384 Кб, а размер растра - 1024х768? 2) Длина кода изображения равна 600 Кб,

битовая глубина цвета - 16 битов. Какой размер растра используется для вывода изображения: 640х480 или 1024х768?

Если в прямоугольной матрице меньше половины столбцов содержит отрицательные элементы, то все элементы с нечетными номерами столбцов умножить на 10. В

противном случае все отрицательные элементы матрицы возвести в квадрат.

У меня получилось вот что:

program s455;
uses crt;
const
m=10;
n=12;
Var
A: array[1..m,1..n] of integer;
i, j, k, s: integer;

Begin
writeln('Enter size');
readln;
s:=0;
for j:=1 to m do
begin
k:=0;
for i:=1 to n do
end;
begin
if a<0 then begin
k:=1;
end;
if k=1 then s:=s+1;
end;
begin;
if k<0
then a[i, j]:=a[i, j*2-1]*10;
else a[i, j]:=a[i, j]*c [i, j]
end;
writeln

Не могу понять в чем ошибка

Читайте также

1.При угадывании целого числа в диапазоне от 1 до N было получено 7 бит информации. Чему равно N? 2. При угадывании целого числа в некотором

диапазоне было получено 6 бит информации. Сколько чисел содержит этот диапазон?

тут две задачи. но они подобные.

умоляю!!! решите!! низнаю как!!!

ПОМОГИТЕ ПОЖАЛУЙСТА

1."Вы выходите на следующей остановке?" -
спросили человека в автобусе.
"Нет", - ответил он. Сколько информации содержит ответ?
2. Какой объем информации содержит сообщение,
уменьшающее неопределенность знаний в 4 раза?


3. Вы подошли к светофору, когда горел желтый свет.
После этого загорелся зеленый. Какое количество информации Вы при этом
получили?


4. Группа школьников пришла в бассейн, в котором 4
дорожки для плавания. Тренер сообщил, что группа будет плавать на дорожке
№ 3. Сколько информации получили школьники из этого сообщения?


5. В корзине 8 шаров. Все шары разного цвета. Сколько
информации несет сообщение о том, что из корзины д7остали красный шар?


6.В библиотеке 16 стеллажей. На каждом стеллаже по 8
полок. Библиотекарь сказала Оле,
что интересующая ее книга, находится на 5 стеллаже, на 3й сверху полке сверху.
Какое количество информации получила Оля?


7. При угадывании целого числа в диапазоне от 1 до N было получено 4 бита
информации. Чему равно N?
8. Была получена телеграмма :"Встречайте, вагон 7". Известно, что в составе поезда 16 вагонов. Какое количество информации было получено
9.при угадывании целого числа в некотором диапазоне было получено 6 бит информации. Сколько чисел содержит этот диапазон?
10. сообщение о том, что ваш друг живет на 10м этаже, несет 4 бита информации. сколько этажей в доме?
сообщение о том, что петя живет во 2м подъезде, несет 3 бита информации. сколько подъездов в доме
11. в коробке лежат 7 разноцветных карандашей. какое количество информации содержит в себе сообщение , что из коробки достали красный карандаш?
12. какое количество информации несет сообщение:"встреча назначена на сентябрь"
13. какое количество информации несет сообщение о том, что встреча назначена на 15 число?
14. какое количество информации несет сообщение о том, что встреча назначена на 23 октября в 15:00
15. какое количество информации несет сообщение о том, что нужная вам программа находится на одной из восьми дискет
16. какое количество информации получит 2й игрок при игре в крестики-нолики на поле 8x8, после первого хода первого игрока, играющего крестиками?
17. в рулетке общее количество лунок равно 128. какое количество информации мы получаем в зрительном сообщении об остановке шарика в одной из лунок?
18. происходит выбор одной карты из колоды 32 карты. какое количество информации мы получаем в зрительном сообщении о выборе определенной карты?













Какова мощность алфавита, если информационный вес одного символа составляет 32 бита? При приеме некоторого сообщения получили 10 бит информации.

Сколько вариантов исхода было до получения сообщения? Объем сообщения, содержащего 2048 символов, составил 1/512 часть Мбайта. Каков размер алфавита, с помощью которого записано сообщение? Выяснить, сколько бит информации несет каждое двухзначное число (отвлекаясь от его конкретного числового значения). В книге 512 страниц. Сколько информации содержит сообщение о том, что закладка лежит на какой-либо странице. Для ремонта школы использовали белую, синюю и коричне¬вую краски. Израсходовали одинаковое количество банок белой и синей краски. Сообщение о том, что закончилась банка белой краски, несет 2 бита информации. Синей краски израсходовали 8 банок. Сколько банок коричневой краски израсходовали на ремонт школы? Определить количество информации, получаемое при реализации одного из событий, если бросают несимметричную четырехгранную пирамидку.

Если сложить фигуру, изображенную

на рисунке, по линиям сгиба, получится куб. В каждой вершине можно подсчитать
произведение чисел, записанных на гранях куба, прилегающих к этой вершине.
Какое самое большое произведение получится?



Вы находитесь на странице вопроса "мини сочинение как человек в древности получал хронил обрабатывал информацию", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.