Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составить программу, которая запорашивает пароль до тех пор пока он не будет правильно введен,вывести количество неправильных попыток(все это с циклом

10-11 класс

repeat)

Dog123dog123 26 нояб. 2013 г., 8:27:38 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Cranberry
26 нояб. 2013 г., 10:24:45 (10 лет назад)

var k:integer;
s:string;
begin
repeat
readln(s);
k+=1;
until length(s)>=8;
writeln(k);
end.

Ответить

Другие вопросы из категории

Люди добрые помогите пожалуйста(сделайте подробно)

1.Какое количество информации получит игрок, которому из колоды в 32 карты
достают короля пик? А если то же, но из колоды в 36 карт?
2. В рулетке общее количество лунок 128. Какое количество информации мы получаем, увидев, что шарик остановился в 25 черное?
3.Сколько страниц в брошюре, если сообщение о том, что случайно открылась 17 страница содержит 6 бит информации?
4. Сколько нужно задать вопросов, чтобы угадать натуральное число не более 100?

Програмирование!!!, помогите)

Написать программы для выполнения следующих заданий:
Бесконечно печатать букву А: ААААААААААА.....
Ответ:
3. Задание
Бесконечно печатать 1000 999 998 997 996......


Заданы 2 значения натурального числа N(0<=N<=100000000), записанные в десятичной системе счисления с неизвестным основанием A(2<=A<=16).

Написать программу на, которая определяет неизвестное основание системы счисления.

34 балла.Решите задачу в pascal abc.

Читайте также

Составить программу, которая вычисляет произведение сомножителей:

(1+1/1)(1+1/4)(1+1/9)(1+1/16)(1+1/25)(1+1/36)…
Вычисление происходит до тех пор, пока произведение сомножителей не станет больше, чем 3.6.
В ответе написать количество сомножителей для данного вычисления. В ответе указать только число, например, 15

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.



Вы находитесь на странице вопроса "составить программу, которая запорашивает пароль до тех пор пока он не будет правильно введен,вывести количество неправильных попыток(все это с циклом", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.