Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Ввести три целых числа. Вывести "Ура", если они все положительные и "Плохо", если все отрицательные и "средне" в противном случае. (Написать программу,

5-9 класс

которая решила бы эту задачу) 9 класс.

Ann0302 23 янв. 2014 г., 14:50:42 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kartuzovdmitri
23 янв. 2014 г., 15:39:35 (10 лет назад)

Держи! Код на прикрепленной картинке. 

Ответить

Другие вопросы из категории

1 Документ содержит точечную черно-белую фотографию 15x20 см. Каждый квадратный сантиметр содержит 1200 точек, каждая точка описывается 16 битами. Каков

общий информационный объем документа в килобайтах? (Принять 1 Кбайт = 1000 байт.)
Решение:
Ответ:

Переведите числа: 11111100,11100111,1111100 в десятичный код.

Переведите числа в двоичный код: 383,46688,968574.

Для передачи информации люди исполользовали разнообразные идеи.Некоротые из них связаны с приведёнными ниже

словами:костёр,баробан,картина,письмо,радио,телефон,телевизор,спутник.Надо кратко описать идеи связанные с этими словами.

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Помогите пожалуйста. Очень прошу) Заранее благодарна)

Дана программа:
Program p1;
var a:integer.
begin
write('Введите целое число:');
readln(a);
if(a>=100) and (a<1000)then write(' Да')
else write(' Нет');
End.
1.Запишите, что будет выведено на экране в результате выполнения данной в п.1 программы. при=-2, при а=123.
2. Внести данную программу изменения таким образом, чтобы программа определяла, удовлетворяет ли данное вещественное число а неравенству -14,5 < a <_ 18,
3. Даны целые числа a и b. Составьте программу, определяющую, есть ли среди них хотя бы одно, не равное нулю.
4. Ввести три целых числа. Если ни одно из чисел не является чётным, то вывестина экран их произведение.
Тема с Packal ABC.

Напишите программу для паскаль авс

Задачи:
1.Ввести три целых числа, найти максимальное из них
2.Ввести пять целых чисел, найти максимальное из них



Вы находитесь на странице вопроса "Ввести три целых числа. Вывести "Ура", если они все положительные и "Плохо", если все отрицательные и "средне" в противном случае. (Написать программу,", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.