Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите пожалуйста. Очень прошу) Заранее благодарна)

5-9 класс

Дана программа:
Program p1;
var a:integer.
begin
write('Введите целое число:');
readln(a);
if(a>=100) and (a<1000)then write(' Да')
else write(' Нет');
End.
1.Запишите, что будет выведено на экране в результате выполнения данной в п.1 программы. при=-2, при а=123.
2. Внести данную программу изменения таким образом, чтобы программа определяла, удовлетворяет ли данное вещественное число а неравенству -14,5 < a <_ 18,
3. Даны целые числа a и b. Составьте программу, определяющую, есть ли среди них хотя бы одно, не равное нулю.
4. Ввести три целых числа. Если ни одно из чисел не является чётным, то вывестина экран их произведение.
Тема с Packal ABC.

Roman20002 17 апр. 2015 г., 8:29:32 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lagrin2121
17 апр. 2015 г., 10:14:39 (9 лет назад)

1. Нет, Да
2.
Program p2;
var a:integer.
begin
write('Введите целое число:');
readln(a);
if(a>-14.5) and (a<=18)then write(' Да')
else write(' Нет');
End.
3. 

Ответить

Другие вопросы из категории

примеры материальных объектов
Эля решила сварить клубничное варенье. Для этого необходимо взвесить ягоды. У Эли было 4 электронных весов, один из которых были сломаны. Все весы

показывали вес в различных системах счисления. Эля взвесила одну ягодку на всех весах поочередно и определила, какие именно весы сломаны. Известно, что первые весы показали вес 11011"2" (число которые в кавычках, надо писать в нижнем углу), вторые-200"3", третьи - 33"8", четвертые - 102"5". Сломаны весы под номером...
А) 1
Б) 2
В) 3
Г) 4

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Два солдата подошли к реке, по которой на лодке катаются двое детей перевозчика.Опишите алгоритм,как солдатам переправится на другой берег, если лодка

вмещает только одного солдата(либо двоих детей),а солдата и ребенка уже не вмещает?помогите пожалуйста очень прошу на завтра задали

Впишите пропущенное действие.Для выбора команды из вложенного(скрытого) меню надо: 1) Навести курсор

мыши на название вложенного меню 2)____________________________________.3) Перемещая мышь,выделить нужную команду в открывшемся вложенном меню. 4) Щёлкнуть мышью. Помогите пожалуйста очень надо.заранее большое спасибо!



Вы находитесь на странице вопроса "Помогите пожалуйста. Очень прошу) Заранее благодарна)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.