Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Написать

10-11 класс

программу pascal, которая меняет местами последние две цифры в записи числа.
Рассматриваются числа в диапазоне от m до n, причем m>99. Вывести на экран два столбика значений: первый – исходное
число, второй – измененное.

Kristina23112012 23 окт. 2013 г., 23:49:52 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ШевчукИлья
24 окт. 2013 г., 1:00:01 (10 лет назад)

uses crt;
var i,n,m: integer;
begin
     write('Введите число, большее 99: ');
     readln(n);
     clrscr;
     for i:=100 to n do
         writeln(i,' ',i div 100,i mod 10,i mod 100 div 10);
end.     

Ответить

Читайте также

Написать подпрограмму, вычисляющую натуральную степень

числа. паскаль
написать программу на компьютере и проверить правильность
работы Вашей процедуры/функции, в этом случае в основной программе
должны быть реализованы ввод исходных данных и вызов
процедуры/функции.

Написать в Паскаль программу для решения следующей задачи.

Вводится строка, состоящая только из цифр без нуля. Написать пользовательскую функцию, которая возвращает строку , добавляя после каждого символа символ '0'.

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

Ребят, помогите! Тема: одномерные массивы. Две задачи:1) Написать прог

Ребят, помогите! Тема: одномерные массивы. Две задачи:

1) Написать программу, которая из заданного одномерного массива размерности N находит сумму только тех элементов, значения которых больше некоторого значения S.
S=5; Массив: 0,4 5,6 -2 10,1


2) При поступлении в ВУЗ абитуриенты, получившие "Двойку" на первом экзамене, ко второму не допускаются. В массиве A[N] записаны оценки экзаменующихся, полученных на первом экзамене. Подсчитать, сколько человек не допущено ко второму экзамену!

Заранее благодарю!



Вы находитесь на странице вопроса "Написать", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.