Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Очень нужна помощь. Пожалуйста, с подробным объяснением!!! Задание в приложении.

5-9 класс

Elya220898 08 февр. 2014 г., 17:24:05 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Meddi06
08 февр. 2014 г., 20:07:13 (10 лет назад)

1) Можно было и проще: просто вывести цифры через запятую, но коль число...:)
var a, b, c: byte;
begin
     readln(a, b, c);
     writeln(a * 100 + b * 10 + c);
end.

2)
var a, b, c: real;
begin
     readln(a, b, c);
     if (a < b) then a := b;
     if (c > a) then a := c;
     writeln(a);
end.

3) Неполная картинка

4) 

Ответить

Другие вопросы из категории

1 Документ содержит точечную черно-белую фотографию 15x20 см. Каждый квадратный сантиметр содержит 1200 точек, каждая точка описывается 16 битами. Каков

общий информационный объем документа в килобайтах? (Принять 1 Кбайт = 1000 байт.)
Решение:
Ответ:

Переведите числа: 11111100,11100111,1111100 в десятичный код.

Переведите числа в двоичный код: 383,46688,968574.

Читайте также

Нужна помощь в составлении алгоритма (паскаль АВС) -8 класс.

1 задание: Составьте программу вычисления количества двухзначных чисел,которые кратны 2 и 3.
2 задание: Составьте программу,выводящую на экран все двузначные числа,у которых первая цифра в два раза больше второй.
3 задание: Найдите количество двузначных чисел,которые делятся на сумму своих цифр.
P.S. Помогите пожалуйста! Очень нужно и срочно! Если можете,то нужно всё сделать; если же нет,то хотя-бы одну или две задачи. Заранее спасибо!!!)))

помогите плиз очень нужно:превратите одно слово в другое всякий раз заменяя по одной букве так,чтобы новое слово было существительным в именительном падеже

.
а)ночь-?-?-?-?-?-день
б)рота-?-?-?-?-?-полк
в)бант-?-?-?-?-?-коса
г)бег-?-?-?-?-?-?-?-шаг
д)море-?-?-?-?-?-?-суша
е)миг-?-?-?-?-?-?-?-век
помогите очень нужно,учительница ужасно строгая ненавидит меня помогите!

с начала суток часовая стрелка повернулась на угол бета определите показание часов в этот момент времени!

Очень нужна помощь! Помогите пожалуйста, в паскале!



Вы находитесь на странице вопроса "Очень нужна помощь. Пожалуйста, с подробным объяснением!!! Задание в приложении.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.