Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Решите пожалуйста. Нужно написать программу в Pascal ABC.

5-9 класс

Emirovai 11 мая 2014 г., 0:57:08 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Selech
11 мая 2014 г., 3:55:52 (10 лет назад)

Условие какое-то мутное: то речь о "а", то "х". Да напечатано криво.
Может, вот так:

var  x,y:real;
begin
write('Введите х: ');
readln(x);
if x<0 then y:=1
  else y:=x*x;
if x>1 then y:= y*y;
writeln('Ответ: ',y);
end.  

Ответить

Другие вопросы из категории

Найдите значение, соответствующие наименьшему количеству информации: а) 1 Килобайта б) 1000 байт в) 8248 бит г) doc

2007

помогите пожалуйста не получаеться ни как сделать!!!!!(((((

Читайте также

Написать программу Turpo pascal помогите пожалуйста что сможете!!! Вывести на экран 6 раз свое имя. Составить блок-схему и написать программу

вычисления суммы чисел от 6 до 10. Написать программу вычисления n! (факториал числа n), где n- целое неотрицательное число.

Определение факториала:

0!=1, 1!=1, 2!=1*2, 3!=1*2*3, ……,n!=1*2*3*…*(n-1)*n.

Другими словами n!- это произведение n натуральных чисел.

нужно написать программу (packal abc). программа такая: введи три числа (неизвесно какие 3 числа (целые или вещественные) так что 6 чисел ну типа

такого: var a,b,c:(integer)-целые; l,k,n:(real)-вещественные), найти сумму первых двух чисел, частное второго и третьего числа и утроить сумму трёх чисел. мне нужно составить программу дальше я знаю только начало: program ur1; var a,b,c:integer; l,k,n:real; begin и всё я дальше не могу сделать, помогите полажуйста чем можете!

Оооочень нужна помощь, помогите с информатикой, плиз

1.Вводится действительное число x. Вычислить значение функции x^3+(2√(x-2))/(3+x^2 )
Нужно написать программу в Pascal.
2.Написать программу для задачи: вводится двухзначное число, выяснить из одинаковых цифр оно состоит или нет.



Вы находитесь на странице вопроса "Решите пожалуйста. Нужно написать программу в Pascal ABC.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.