Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Определить произведение первой и последней цифры числа,вводимого с клавиатуры

10-11 класс

Krutish36 18 марта 2015 г., 16:02:15 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Makis5670
18 марта 2015 г., 18:55:56 (9 лет назад)

var
A,p:integer;
begin
Write('Введиnе число:');
Readln(A);
p:= A mod 10;
while A > 9 do
A:=A div 10;
p:=p*A;
WriteLn(p);
Readln;
end.

Ответить

Другие вопросы из категории

Записать на языке «Паскаль»

программу, реализующую алгоритм работы кассира, выдающего покупателю сдачу
сумма «S» наименьшим кол-вом банкнот по 1000 , 500, 100, 50, 10 рублей.

Срочно, помогите!

С клавиатуры вводятся два числа x и y.

Найти разновидность z между большим и меньшим из них

Читайте также

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

Помогите пожалуйста решить 1) дано натуральное число. Определить номер цифры 3 в нем считая от конца числа. Если такой цифры нет то ответ

0,если их несколько то номер крайней правой.

2) Дано натуральное число. Определить сумму m его последних цифр

3)Дано натуральное число. определить его максимальную цифру.

4) дано предложение. заменить в нем все вхождения под строку str1 на подстроку str2

5) последовательность чисел Фибоначчи образуется так: первый и второй член последовательности равен 1, каждый следующий равен сумме двух предыдущих(1,1,2,3,5,,8,12..) Дано натуральное число n>=3 : а) найти k-й член последовательности б)получить первые n членов последовательности в)для заданного n определить верно ли,что сумма первых n членов есть четное число



Вы находитесь на странице вопроса "Определить произведение первой и последней цифры числа,вводимого с клавиатуры", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.