Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

3. Составьте алгоритм вычисления значений функций для значений x=1, 2, 3, 4 …..10

10-11 класс

Англа 24 апр. 2014 г., 20:05:24 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lllleeeennnnaaaa
24 апр. 2014 г., 22:19:54 (10 лет назад)

для каждой чему равно х?

 

 

+ 0 -
Polincaaaaaaa
25 апр. 2014 г., 0:46:47 (10 лет назад)

В условии не указано, для какой именно функции вычислять значения. Я сочинил свою :)

Если тебе нужна другая функция, замени строку   y:=(2*sin(x)+7*x*x)/sqrt(x); на то, что тебе нужно.

 

Program L1e2na_2;
uses crt;
var
  x:integer;
  y:real;
begin
  writeln('+---------------------------------------+');
  writeln('|           КАКАЯ-ТО ФУНКЦИЯ            |');
  writeln('|      Вычисление значения функции      |');
  writeln('|       для Х = 1, 2, 3, ... , 10       |');
  writeln('+---------------------------------------+');
  writeln();
  writeln('+---------------------------------------+');
  writeln('|              Результат:               |');
  writeln('+---------------------------------------+');
  writeln('|         X         |         Y         |');
  writeln('+---------------------------------------+');
  for x:=1 to 10 do
    begin
      y:=(2*sin(x)+7*x*x)/sqrt(x);
      writeln('|  ',x:8,'         | ',y:11:3,'       | ');
    end;
  writeln('+---------------------------------------+');
end.

Ответить

Другие вопросы из категории

Читайте также

Составить блок-схему и написать программу для решения задачи. Организовать вычисление значения функции y по формуле y=4x+3/x-1 -√2x+9 для любого заданного

значения аргумента x. Учесть вывод сообщения о невозможности вычисления значения функции

1. Составьте алгоритм вычисления суммы квадратов цифр,заданного трехзначного числа.

2.Составить алгоритм вычисления разности кубов цифр, заданного восьмизначного числа.
3. Для заданного действительного числа К вычислить значение произведения
(99/k^3-98)*(97/k^3+96)*(95/k^3-94)*...*(3/k^3+2)

помогите решить пожалуйста. по паскалю 1. а) вычисления значения функции у = 7х2 - 3х + 6 при любом значении х;

б) вычисления значения функции х = 12а2 + 7а — 16 при любом значении а.

2.

даны катеты прямоугольного треугольника. Найти его гипотенузу

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h. Результат представить в виде таблицы, первый столбец которой — значения

аргумента, вто¬рой — соответствующие значения функции: F(x)=xcos(1\x)+2 Решить нужно в паскаль.



Вы находитесь на странице вопроса "3. Составьте алгоритм вычисления значений функций для значений x=1, 2, 3, 4 …..10", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.