Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Пользователь вводит два числа. Если первое число меньше второго то вычислить их сумму, иначе - разность первого и второго.

5-9 класс

Imyanetfamiliy 06 сент. 2013 г., 6:57:35 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Poykovskiy
06 сент. 2013 г., 8:48:57 (10 лет назад)

PROGRAM Z;
var a,b,c:integer;
begin
readln(a,b);
If a<b then c:=a+b
          else c:=a-b;
writeln(c) ;
end.

Ответить

Другие вопросы из категории

пожалуйста номер 2 срочно
Результат сложения чисел, записанных в восьмеричной системе счисления: 238+23008+2300008+230000008, перевели в шестнадцатеричную

систему счисления. Напишите в ответе через пробел, в порядке возрастания, какие цифры встретились в получившейся записи

Читайте также

Помогите, пожалуйста, по Паскалю! 21. В компьютер вводятся два числа. Если первое больше второго, то вычислить их сумму, иначе - произведение.

После этого компьютер должен напечатать текст ЗАДАЧА РЕШЕНА.

22. В компьютер вводятся длины трех отрезков. Компьютер должен ответить на вопрос, правда ли, что пер-вый отрезок не слишком длинен, чтобы образовать с другими двумя отрезками треугольник. Указание: Для этого его длина должна быть меньше суммы длин двух других отрезков. Замечание: Пока не думайте о том, что слишком длинными могут быть второй или третий отрезки. Об этом – задание из 5.5.

у исполнителя Арифметики 2 команды,которым присвоены номера: 1)прибавь 2 2)умножь на 3.Первая из них увеличивает число на экране на 2,вторая утраивает

его. запишите порядок команд в программе преобразования числа 12 в число 122,содержащей не более одной,то запишите любую из них. Ребят прошу объяснить и решить,очень надо,СРОЧНО!ПОМОГИТЕ ПОЖАЛУЙСТА!ОЧЕНЬ ОЧЕНЬ НАДООО!ПЛИИИЗ

Напишите программу, которая сравнивает два числа: 2 в степени 100 и 3 в степени 50. Программа должна выводить слово "больше", если первое число больше

второго, "равно" — если числа равны, "меньше" — если первое число меньше второго. Сами числа выводить не нужно.

1)Ввести 2 числа,заменить число суммой чисел,а большее произведением. 2)Ввести 2 числа А и В заменить первое нулем если оно меньше второго. 3)Журнал стоит

k руб.Какую сдачу получит покупатель если у него в руб. 4)Определить ,является ли введенное шестизначное число счастливым,т.е. сумма первых трех цифр числа равна сумме последних трех цифр. 5)Определить ,является число А делителем числа В.



Вы находитесь на странице вопроса "Пользователь вводит два числа. Если первое число меньше второго то вычислить их сумму, иначе - разность первого и второго.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.