Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

найти сумму квадратов всех целых чисел от -10 до b(b>=-10)

5-9 класс

Vadimkvashnin 08 янв. 2014 г., 1:22:50 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Кристино4ка12
08 янв. 2014 г., 3:58:01 (10 лет назад)

var
i,s,b:integer;
begin
write('Введите b: ');
readln(b);
s:=0;
for i:= -10 to b do s:=s+i*i;
writeln(s);
end.

+ 0 -
Ganinamg
08 янв. 2014 г., 6:30:06 (10 лет назад)

Program summa;

 Uses crt;

 Var i, s,b:integer;

 Begin

  Write('Введите число ,b=');

  Readln(b);

 For i:= -10 to b do

   s:=s+sqr(i);

 Writeln('Сумма квадратов = ',s);

 End.

Ответить

Другие вопросы из категории

Программа выполняется в Паскале! Дано целое число N (> 0). С помощью операций деления нацело и взятия остатка от деления определить, им

еются ли в записи числа N нечетные цифры. Если имеются, то вывести True, если нет — вывести False. Помогите плииз.

ПОМОГИТЕ ПОЖАЛУЙСТА!!!

Пятиклассник Вовочка однажды в кино увидел такую сцену – несколько мошенников обыгрывали зевак в игру с монетками. На столе находилась 21 монетка и ведущий предлагал сыграть с ним по следующим правилам – нужно брать по очереди 1-2-3-4 монетку и кто берет последнюю, тот и проиграл. При этом ведущий благосклонно предлагал первым ходить игроку. Вовочка уже и не помнил про что был этот фильм, но вот игру запомнил и старается понять как это ведущий всегда выигрывает…Попробуйте и Вы понять, как правильно играть в эту игру и определить сможет ли ведущий выиграть у Вас, если Вы играете правильно при следующих количествах монеток на столе: 45, 53, 74, 113.В ответе укажите 4 слова с большой буквы Да или Нет. Да – если выиграет ведущий, Нет – если выиграете вы.

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Помогите составить программу решения задачи в паскаль АВС.

Даны два целых числа А и В (А меньше В). Найти сумму квадратов всех целых чисел от А до В включительно.

Помогите пожалуйста!(

Найти сумму квадратов всех целых чисел от 1 до 100, реализовав на языке программирования Паскаль с помощью циклов "до" (until/repeat) и "n раз" (for)



Вы находитесь на странице вопроса "найти сумму квадратов всех целых чисел от -10 до b(b&gt;=-10)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.