Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

ПОМОГИТЕ ПОЖАЛУЙСТА ОТВЕТЫ!!!!

5-9 класс

Дано: x=1F416 , y=7018
. Какое из чисел Z, записанных в двоичной системе
счисления, удовлетворяет неравенству y 1) 1111110012 2) 1111001112 3) 1101111002 4) 1101101112

Дано: a=101101112
, b=A616 . Какое из чисел С, записанных в двоичной системе
счисления, удовлетворяет неравенству b 1) 101110102 2) 101010102 3) 1010101002 4) 101000102


Дано: a=111001102
, b=2718
. Какое из чисел С, записанных в шестнадцатеричной
системе счисления, удовлетворяет неравенству a>C>b ?
1) AA16 2) B816 3) D616 4) F016


Humaydduraev 13 марта 2014 г., 16:03:22 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dasiuk2010
13 марта 2014 г., 16:57:05 (10 лет назад)

1.
x=1F4(16)=500(10);
y=701(8)=449(10);
x>Z>y
Z=

Ответить

Другие вопросы из категории

Исполнитель Русский повар умеет выполнять следующие команды: ВЗЯТЬ Х ПОДЖАРИТЬ Х ПРОВЕРНУТЬ Х В МЯСОРУБКЕ ЗАКАТАТЬ Х В У СВАРИТЬ Х НАРЕЗАТЬ Х ПОЛОЖИТЬ

Х НА У Вместо букв Х и У можно подставлять слова МЯСО ТЕСТО СЫР ХЛЕБ ТО ЧТО ПОЛУЧИЛОСЬ. Используя данные команды составьте алгоритм двух любых съедобных блюд. названия блюд подпишите. БЛЮДО № 1: БЛЮДО № 2:

Читайте также

Здравствуйте! Помогите пожалуйста, весь интернет облазила, не могу найти ответ на свой вопрос, вся надежда на этот сайт!

Задали сделать презентацию о Белке и Стрелке. Я работаю в "Презентация Microsoft PowerPoint" (в других не понимаю как, мне кажется эта наиболее удобная) и мне надо подобрать космический фон. Там, в "Дизайне" этой презентации ничего подобного нет. Я нашла в интернете подходящую картинку для фона, скачала ее на компьютер но я не знаю как ее вставить. Там есть "Шаблоны оформления на Microsoft Ofice Online", но там я ничего не поняла (написала "Космос", вышли несколько картинок, загрузила одну и теперь она неизвестно где) и есть "Шаблоны оформления: Дополнительные", там он просит найти фото. Я точно знаю куда я его загрузила. проверяю несколько раз, но он не находит. Помогите пожалуйста, 3 дня ответ не могу нигде найти!!!

Всем информатикам сюда. Помогите пожалуйста,люди добрые...(

1)S=1+2+3...+10
for, while, repeat.

2)S=2+4+6+8...+20

for, while, repeat.
надо короче решить с помощью этих трех программ этот пример. что бы выходил этот ответ...помогите пожалуйста.

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!



Вы находитесь на странице вопроса "ПОМОГИТЕ ПОЖАЛУЙСТА ОТВЕТЫ!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.