Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

В программу подаётся радиус круга. Необходимо вывести на экран его площадь. Помогите написать.

1-4 класс

Johnne878729 23 мая 2014 г., 16:23:35 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bagdat1994
23 мая 2014 г., 18:39:56 (9 лет назад)

program prog1;
var R:integer, S:real;
begin
read(R);
S:=3,14*(R*R);
writeln(S);
end.

Ответить

Читайте также

Плизз задачи в паскале

дан вес человека.определить и вывести на экран, в какой весовой категории он окажатся в боксе если меньше 60 кг-легкий вес,от 60 до 75-средний вес,свыши 75 кг-тяжелый вес.
2.составить программу,которая спрашивает который час? и в зависимости от ответа сообщает:доброй ночи,доброе утро,добрый день,добрый вечер
ООООООООООООЧЧЧЧЕЕЕЕЕЕЕЕЕЕННННННННННЬЬЬ СРОЧНО!!!!!!!!!



Вы находитесь на странице вопроса "В программу подаётся радиус круга. Необходимо вывести на экран его площадь. Помогите написать.", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.