Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

ПОМОГИТЕ СРОЧНО НУЖНО!НапечататьПОМОГИТЕ СРОЧНО НУЖНО!

10-11 класс

Напечатать числа в виде следующей таблицы:
8) 6 6 6 6 6
7 7 7 7
8 8 8
9 9
10
13)0 1 2 3 4
0 1 2 3
0 1 2
0 1
0

Olgavinickaja 12 янв. 2014 г., 10:32:41 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Qwaka17
12 янв. 2014 г., 12:19:08 (10 лет назад)

using System;
using System.Text;


namespace ConsoleApp {
    internal class Program {
        private static void Main() {
            for (var i = 6; i <= 10; i++) {
                var s = new StringBuilder();
                for (var j = 11 - i; j >= 1; j--) {
                    s.Append(i + "\t");
                }
                Console.WriteLine(s);
            }

            for (var i = 0; i <= 4; i++) {
                var s = new StringBuilder();
                for (var j = 4 - i; j >= 0; j--) {
                    s.Append(-i + 4 - j + "\t");
                }
                Console.WriteLine(s);
            }

            Console.ReadKey();
        }
    }
}

+ 0 -
1shama1
12 янв. 2014 г., 13:03:32 (10 лет назад)

ответьте кто-нибудь!!!!!!!!!пожалуйста!!!!

Ответить

Читайте также

Помогите срочно нужно написать программу в Паскале по ветвлениям)

Ввести последовательно возраст Антона,Бориса и Виктора. Определить,кто из них старше. Пример:
Возраст Антона: 15
Возраст Бориса: 17
Возраст Виктора: 16
Ответ: Борис старше всех.

Пример:
Возраст Антона: 17
Возраст Бориса: 17
Возраст Виктора: 16
Ответ: Антон и Борис старше Виктора.

Заранее спасибо большое)

ПОМОГИТЕ СРОЧНО НУЖНО!

Напечатать числа в виде следующей таблицы:
8) 6 6 6 6 6
7 7 7 7
8 8 8
9 9
10
13)0 1 2 3 4
0 1 2 3
0 1 2
0 1
0

Помогите срочно нужно программирование в паскале !! написать программу!!

1 ввести с клавиатуры последовательность из N чисел и найти максимальное число среди элементов стоящих на чётных местах.
2 Выяснить является ли натуральное число K степенью 3.



Вы находитесь на странице вопроса "ПОМОГИТЕ СРОЧНО НУЖНО!НапечататьПОМОГИТЕ СРОЧНО НУЖНО!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.