Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

ПОМОГИТЕ СРОЧНО НУЖНО!

10-11 класс

Напечатать числа в виде следующей таблицы:
8) 6 6 6 6 6
7 7 7 7
8 8 8
9 9
10
13)0 1 2 3 4
0 1 2 3
0 1 2
0 1
0

Sharabudin1997 30 дек. 2013 г., 4:33:13 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
школьникучебник
30 дек. 2013 г., 6:58:57 (10 лет назад)

begin
  var i, j: byte;
  for i := 6 to 10 do
  begin
    for j := 0 to 10 - i do
      write(i, ' ');
    writeln();
  end;
end.

begin
  var i, j: byte;
  for i := 0 to 4 do
  begin
     for j := 0 to 4 - i do
      write(i, ' ');
    writeln();
  end;
end.

Ответить

Другие вопросы из категории

Помогите глупому человеку, простейшая задача, а решить не могу.

Автоматическое устройство осуществило перекодировку информационного сообщения на русском языке, первоначально записанного в 8-битном коде, в 16-битную кодировку Unikode. При этом информационное сообщение увеличилось на 2048 байт. Каков был информационный объём сообщения в Кбайтах до перекодировки?
(Желательно с решением)
Заранее спасибо^^

срочно

Секретный замок для сейфа состоит из 10 расположенных в ряд ячеек, в которые надо вставить игральные кубики. Но дверь открывается только в том случае, когда в любых трех соседних ячейках сумма точек на передних гранях кубиков равна 10. (Игральный кубик имеет на каждой грани от 1 до 6 точек.) Напишите программу, которая разгадывает код замка при условии, что два кубика уже вставлены в ячейки

Читайте также

Помогите срочно нужно написать программу в Паскале по ветвлениям)

Ввести последовательно возраст Антона,Бориса и Виктора. Определить,кто из них старше. Пример:
Возраст Антона: 15
Возраст Бориса: 17
Возраст Виктора: 16
Ответ: Борис старше всех.

Пример:
Возраст Антона: 17
Возраст Бориса: 17
Возраст Виктора: 16
Ответ: Антон и Борис старше Виктора.

Заранее спасибо большое)

ПОМОГИТЕ СРОЧНО НУЖНО!НапечататьПОМОГИТЕ СРОЧНО НУЖНО!

Напечатать числа в виде следующей таблицы:
8) 6 6 6 6 6
7 7 7 7
8 8 8
9 9
10
13)0 1 2 3 4
0 1 2 3
0 1 2
0 1
0

Помогите срочно нужно программирование в паскале !! написать программу!!

1 ввести с клавиатуры последовательность из N чисел и найти максимальное число среди элементов стоящих на чётных местах.
2 Выяснить является ли натуральное число K степенью 3.



Вы находитесь на странице вопроса "ПОМОГИТЕ СРОЧНО НУЖНО!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.