Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

написать программу вычисления стоимости покупки, состоящей из нескольких альбомов и красок. Один альбом стоит 29 рублей, а одна пачка красок- 50 рублей.

10-11 класс

Количество ввести при помощи оператора READ/

BomBom1234 02 сент. 2014 г., 22:52:57 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
AdilzhanOmar
03 сент. 2014 г., 1:27:05 (9 лет назад)

uses crt;
var a,b,s:integer;
begin
write('Введите количество альбомов: ');
readln(a);
write('Введите количество пачек краски: ');
readln(b);
s:=29*a+50*b;
writeln('Стоимость покупки равна ',s);
end.

Ответить

Другие вопросы из категории

Помогите !!!

1)

ПОМОГИТЕ ПОЖАЛУЙСТА

результаты переписи населения хранятся в памяти ЭВМ. Элемент массива - год рождения жителя. Подсчитайте общее число жителей родившихся 1958г.

Читайте также

Написать программу вычисления стоимости некоторого количества (по весу) яблок.

Ниже приведен рекомендуемый вид экрана во время выполнения программы (данные,
введенные пользователем, выделены полужирным шрифтом).
Вычисление стоимости покупки.
Введите исходные данные:
Цена
одного килограмма яблок (руб.) -> 8.5
Вес яблок (кг) ->
2.3
Стоимость покупки: 19.55 руб.

Написать программу вычисления стоимости некоторого количества (по весу) яблок. Ниже приведен рекомендуемый вид экрана во время выполнения программы

(данные, введенные пользователем, выделены полужирным шрифтом).

Вычисление стоимости покупки.
Введите исходные данные:
Цена одного килограмма яблок (руб.) -> 8.5
Вес яблок (кг) -> 2.3
Стоимость покупки: 19.55 руб.



Вы находитесь на странице вопроса "написать программу вычисления стоимости покупки, состоящей из нескольких альбомов и красок. Один альбом стоит 29 рублей, а одна пачка красок- 50 рублей.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.