Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Увы, не помню как решаются такие задачи.. 1. Сумма 3х чисел. 2. y= a+b:2

5-9 класс

Temavarn778899 16 янв. 2014 г., 1:24:47 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Софи28
16 янв. 2014 г., 4:23:25 (10 лет назад)

1. uses crt;

var a,b,c: integer;

begin

clrscr;

readln(a,b,c);

write(a+b+c);

readln;

end.

2. uses crt;

vat y,a,b : integer;

begin

clrscr;

y:=(a+b)/2;

writeln(y);

readln;

end. 

Ответить

Читайте также

Составьте программу для решения задачи : при каком значении N произведение станет меньше 0.1

p=1/2*1/4...1/2N;
Турбо паскаль!!!!
знаю задача не очень то и сложно но я забыл как решать такого типа помогите люди пожалуйста срочно нужно

Пожалуйста помогите решить,не могу разобраться(

решить такую задачу:
Файл размером 100 МБ начинает передаваться с файлового сервера на смартфон через школьное WiFi-соединение
со скоростью 8192 кБит в секунду 1,5 минут.
Затем WiFi-роутер отключили, а остаток файла пришлось получать некоторое время посредством платной 3G-связи.
Определите в какую сумму пользователю обойдётся скачивание файла, если стоимость 1 КБайта составляет 10 копеек.

Подскажите, пожалуйста, как решать такого вида задачи?

Циклический оператор REPEAT
Найти произведение:
y = 2*4*6*...*(2n)



Вы находитесь на странице вопроса "Увы, не помню как решаются такие задачи.. 1. Сумма 3х чисел. 2. y= a+b:2", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.