Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

реализуйте решение задачи, программируя на Паскале. Программа морскрй бой. Учитель задумывает два числа от 0 до 9. (Водятся учителемв Вашу программу). И

5-9 класс

грок пытается их угадать, вводя свои числа. Если они совпали(в указанном порядке), то игрок выиграл (выводится сообщение-"попал"). Иначе-сообщение "мимо".

IgorHeryt199 26 сент. 2014 г., 8:25:52 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dimadonskih1996
26 сент. 2014 г., 10:18:50 (9 лет назад)

begin
var x,y:real;
read (x);
if (x>=0) and (x<=9) then
begin
while (y<>x) do
begin
read (y);
if (y<>x)then writeln ('Мимо') else writeln ('Попал');
end;
end else writeln ('Неверный ввод');
end.

Ответить

Другие вопросы из категории

На трёх животных: осла, козла и верблюда погрузили поклажу, которую надо было доставить в город. Кто-то из них тащил бочонки с маслом, а кто-то – корзины

с финиками. Известно, что если осёл вёз финики, то козёл вёз масло. Если осёл вёз масло, то верблюд вёз финики. Если козёл вёз финики, то верблюд вёз масло. Кто из животных всегда тащил одно и то же?

Читайте также

реализуйте решение задачи, программируя на Паскале. Программа морскрй бой. Учитель задумывает два числа от 0 до 9. (Водятся учителемв Вашу программу). И

грок пытается их угадать, вводя свои числа. Если они совпали(в указанном порядке), то игрок выиграл (выводится сообщение-"попал"). Иначе-сообщение "мимо".

1). реализуйте решение задачи, программируя на Паскале. Единицы массы пронумерованы следующим образом : 1 - килограмм, 2 - миллиграмм, 3 - грамм,

4 - тонна. Дан номер елиницы массы и масса тела М в жтих единицах (М-вещественное число). Вывести массу данного тела в киллограммах.

Задание 4.Составте программу ,выводящую на экран числа от 1 до 10 , по одному числу в строке.

Задание 5.Дополните программу из задания 4 так , чтобы на экран выводились числа от 1 до 10,а также квадраты и кубы этих чисел в следующем виде:
1 1 1
2 4 8
3 9 27
... ... ...
10 100 1000

ПОМОГИТЕ ПОЖАЛУЙСТА,ЗАДАНИЕ 4 ПИСАТЬ НЕ НУЖНО !ПОСТАВЛЮ ЛУЧЩИЙ ОТВЕТ И "СПАСИБО"

1)Вывести на экран квадраты и кубы нечётных целых чисел от 9 до 1.

2)Даны натуральные числа от 1 до 150. Найти сумму тех из них, которые делятся на 5 или на 7.
3)Напечатать те из чисел от 10 до 50, которые делятся на 4, но не делятся на 6
4)Найти произведение нечетных чисел от 10 до 50, кратных 13
кто может сделать в Паскале или просто решить?

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль



Вы находитесь на странице вопроса "реализуйте решение задачи, программируя на Паскале. Программа морскрй бой. Учитель задумывает два числа от 0 до 9. (Водятся учителемв Вашу программу). И", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.