Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Маму школьника вызвали в школу. Она точно знает, чтоее вызывали учителя географии, математики, литературы и биологииучителей зовут Дина Давыдовна, Галина

5-9 класс

Георгиевна, Татьяна Тихоновна и Клавдия Константиновнакабинеты этих учителей расположены на 1, 2, 3 и 4 этажахкабинет биологии не на первом этажечтобы попасть из кабинета математики в кабинет литературы, нужно спуститься на один этажкабинет биологии ниже кабинета литературыкабинет Дины Давыдовны не ниже третьего этажакабинет Галины Георгиевны выше третьего этажаТатьяна Тихоновна не математик и не биологРасположите первые буквы имен учителей в следующем порядке: учитель биологии, учитель математики, учитель литературы, учитель географии. Например, если бы их имена были Капитолина Кирилловна, Ольга Олеговна, Марфа Михайловна и Полина Петровна, ответ был бы КОМП.

Kistoo2001 27 нояб. 2016 г., 13:49:07 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Okskamenewa
27 нояб. 2016 г., 15:00:49 (7 лет назад)

ТУт пока дочитаешь, начало забываешь( 

Ответить

Другие вопросы из категории

Помогите с информатикой!! СРОЧНО!!

Нужно решить задачу по этим этапам:
1. Формула (математическая)
2. Построение алгоритма
- Алгоритмический язык
- Язык блок схемы
3. Составление программы на языке программирования (Паскаль)

ЗАДАЧА - Найти площадь равнобедренной трапеции с основанием a и b и боковой стороной c.

Читайте также

Найти значение выражения 2*4*6*8...*2n, где n вводится пользователем с помощью цикла for.(программа Паскаль)

Если нужно вот таже программа с поиощью repeat-until (она точно написана верно):

program E10;

var i,n: integer;

s: real;

begin

writeln('vvedite n');

readln(n);

i:=1;

s:=1;

repeat i:=i+1;

s:=i*2*s;

until

i=n;

writeln('s=', s:4:2);

readln;

end.

Мы с подругой хотим пообщаться с помощью веб-камеры через контакт.У неё есть этот значок,она специально скачивала какую то программу.Я ей звоню,а мне

пишут что она не может ответить,перезвоните позже.Я ей пишу почему ты не отвечаешь?А она мне пишет что я ей не звоню.Почему она не может мне ответить?По скайпу она не хочет.

Учителя всегда переживают за своих учеников, особенно на олимпиадах. Вот

и сегодня, пока вы решаете эти задачи нам стало известно, что несколько
учителей из одной школы высказались про своих учеников:



1. первое место займет Вася, а Юра — второе;



2. Саша займет второе место, а Вася — пятое;



3. второе место займет Иван, а Гриша окажется четвертым;



4. на первом месте будет Гриша, а Юра — на четвертом;



5. Юра будет четвертым, а Иван — вторым.



На самом деле жюри уже известно, что в каждом высказывании одно утверждение истинно, а второе — нет.
Определите кто какое занял место и в ответе напишите пять имен через пробел Юра, Вася, Саша, Иван, Гриша,
в порядке занятых ими мест, то есть если Юра - первый, Гриша - третий, Миша - второй, тогда в ответ укажите Юра Миша Гриша.

приведите рассуждение и дайте ответ на поставленный вопрос"перед судом стоят три человека из которых каждый может быть либо туземцем либо колониалистом

судья знает что туземцы всегда отвечают на вопрос правдиво а колониалисты лгут.однако судья не знает кто из них туземец а кто колониалист.он спрашивает первого но не понимает его ответа.поэтому он спрашивает сначало второго а потом третьего о том что ответил первый.второй говорит что первый говорил что он туземец.третий говорит что первый назвал себя колониалистомюкем были второй и третий,подсудимые?



Вы находитесь на странице вопроса "Маму школьника вызвали в школу. Она точно знает, чтоее вызывали учителя географии, математики, литературы и биологииучителей зовут Дина Давыдовна, Галина", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.