Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Срочно! Помогите, пожалуйста.

5-9 класс

Задача по информатике:
Составить программу, в которой по дате (от 1 до 30) определяется, сколько дней осталось до конца месяца.

Nadinakahope 02 марта 2017 г., 21:45:06 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
рома0999
02 марта 2017 г., 23:01:43 (7 лет назад)

var b:byte;
begin
read (b);
write(30-b);
end.
если я правильно понял

+ 0 -
Лариса24
03 марта 2017 г., 0:58:04 (7 лет назад)

программа?

+ 0 -
самира2005
03 марта 2017 г., 3:44:41 (7 лет назад)

По Паскалю, да.

Ответить

Другие вопросы из категории

1. Модем – это …, согласующее работу… и телефонной сети. Вместо многоточий вставить соответствующие слова:

А) устройство, программы;
В) программа, компьютера;
С) программное обеспечение, компьютера;
D) устройство, дисковода;
E) устройство, компьютера;

2. Почтовый ящик абонента электронной почты – это:
А) часть оперативной памяти на сервере;
В) часть внешней памяти на сервере;
С) часть ОП на рабочей станции;
D) часть внешней памяти на рабочей станции;
E) номер телефона, с которым связан модем;

3. Чтобы соединить два компьютера по телефонным линиям, необходимо иметь:
А) модем на одном из компьютеров;
В) модем и специальное программное обеспечение на одном из компьютеров;
С) по модему на каждом компьютере;
D) по модему на каждом компьютере и специальное программное обеспечение;
Е) по два модема на каждом компьютере ( настроенных, соответственно, на прием и передачу) и специальное программное обеспечение

4. Протокол связи – это:
А) список абонентов компьютерной сети;
В) программа, приводящая компьютерное сообщение к стандартной форме;
С) соглашение о единой форме представления и способа пересылки сообщений;
D) список обнаруженных ошибок к передачи сообщений;
Е) маршрут пересылки сообщений

5. Rambler.ru является:
А) Web- сайтом;
В) браузером;
С) программой, обеспечивающей доступ в Интернет;
D) поисковым сервером;
Е) редактором HTML- документов.

6 Для просмотра Word Wide Web требуется:
А) знание IP- адресов;
В) текстовый редактор;
С) URL ( универсальный указатель ресурсов);
D) специальная программа с графическим интерфейсом – браузер;
Е) только подключение к Интернету;

7 Взаимодействие браузера с Web- сервером производится по протоколу:
А) ТСР; В) НТТР; С) FTP$ D) POP3; Е) IP;

8 Браузеры ( например, Internet Explorer) являются
А) серверами Интернета;
В) почтовыми программами;
С) средством создания Web- страниц;
D) средством просмотра Web- страниц;
E) средством ускорения работы коммуникационной сети.

9 Что необходимо для подключения домашнего компьютера к глобальной сети Интернет:
(1) сетевая плата;
(2) сетевой адаптер;
(3) модем;
(4) телефон;
(5) сетевое программное обеспечение;

1. Автомобиль ехал несколько часов со скоростью V1 км/час, затем несколько часов со скоростью V2 км/час. Значения времени и скорости вводятся с

клавиатуры. Сколько км он проехал? Какова его средняя скорость?
Написать прогруамму в pascal

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "Срочно! Помогите, пожалуйста.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.