Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

написать программу(pascal) которая вводит с клавиатуры числа А,B,C. найти на сколько увеличится за А лет

10-11 класс

B рублей положенная в банк если годовая прибыль составляет С процентов. (используя только mod div. 1 курс корочи) заранее спасибо

Fgfdd 19 февр. 2014 г., 8:33:41 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
татарлайм
19 февр. 2014 г., 11:20:08 (10 лет назад)

Даже понятия не имею, к чему тут div и mod. Задача решается циклом for:

Var a,i:integer; b,c,b2:real;
Begin
 write('a='); readln(a);
 write('b='); readln(b);
 write('c='); readln(c);
 c:=c*0.01;
 b2:=b;
 for i:=1 to a do
   b2:=b2+(b2*c);
 b2:=b2-b;
 writeln('Ответ: ',b2:0:2);
End.

Ответить

Читайте также

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

Написать программу, которая вводит с клавиатуры одномерный массив из n целых чисел, после чего выводит нулевые элементы с их индексами (их можно и не

оказаться)

нужно написать программу на c++
Используя обращения 1) по индексу и 2) по указателю.

составить графическую схему алгоритма и написать программу с организацией ввода-вывода с помощью текстовых файлов. В каждой задаче задается квадратная

матрица NxN. Программа должна осуществлять ввод и печать исходной матрицы и возможно, дополнительных данных, произвести необходимые действия и напечатать результаты. Подсчитать общее количество чисел, меньших заданного А, и чисел, больших заданного В среди элементов, находящихся ниже побочной диагонали.



Вы находитесь на странице вопроса "написать программу(pascal) которая вводит с клавиатуры числа А,B,C. найти на сколько увеличится за А лет", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.