Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите Составить программу из 2-х введенных

10-11 класс

символов только одна является цифрой, без циклов и if, на паскале

Nastya159357 22 окт. 2014 г., 10:02:29 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Darina2004448
22 окт. 2014 г., 12:58:31 (9 лет назад)

Мы вводим 2 символа, и должны извлечь цифру? Символы вводятся в одну строку или поочередно?

Ответить

Другие вопросы из категории

Помогите с решением задачки, заранее благодарен!

Информация о футболистах вводиться также, как и для приведенной ниже задачи (сначала n, потом n строк с данными). Вывести фамилию и имя футболиста, забившего наибольшее число голов и количество забитых им голов. Например Иванов Василий 25

ввести в программу кол-во строк n. в каждую строку ввести фамилии. Написать программу, в которой подсчитывается кол-во ввода каждой фамилии (фамилии

могут повторяться) выводить фамилии без повторения и число повторений каждой фамилии

Информационный объем предложения "Третья информационная революция произошла в конце XIX века и была связана с изобретением электричества ." Составляет 103

бита.Определите ,сколькими битами кодируется один символ(кавычки не учитывать)

Читайте также

помогите составить программу!пожалуйста!!!!ооочень надо

ракета запускается с земли со скоростью V(км час) в направлении движения земли по орбите вокруг солнца. составить программу,определяющую результат запуска ракета в зависимости от скорости V.
Известно,что при V16,4 ракета покинет солнечную систему.

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

Помогите пожалуйста!! ) составить программу в "Pascal abc"!!)

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h.
Результат представить в виде таблицы, первый столбец которой — значения
аргумента, второй — соответствующие значения функции: "F(x) = 1/2 ctg x/4+4"

Составить программу Дан массив натуральных чисел , размерность -12 !) Заполнение массива производить с клавиатуры 2) Вывести на печать

только элементы кратные 2

3)Найти сумму первых пяти элементов

Составить программу Дан массив целых чисел , размерность -12

1) Заполнение массива производить случайными числами из диапозона [-10;35]

2)Вывести на печать только положительные элементы

3)Найти количество отрицательных элементов

Составить программу

Известны данные о выпуске прождукции ( ткани в метрах ) ткацким цехом текстильного комбината за каждый день месяца . Определить количество ткани ( метров) произведенных цехом за месяц .

Помогите составить программу, которая из слова "a" и слова "b" составит новое слово "c" на языке паскаль.

Начало программы:
1. var a,b,c:string;
2. begin;
3. writeln('Введите строку a');
4. readln(a);
5. writeln('Введите строку b');
6. readln(b);



Вы находитесь на странице вопроса "Помогите Составить программу из 2-х введенных", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.