Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Срочно нужна помощь с написанием программы. "Генератором случайных чисел (от 0 до 100) задан массив из 26 целых чисел. Составьте программу, с помощью

10-11 класс

которой сначала напечатайте элементы массива в строчку, а на следующей строчке - произведение элементов с чётными индексами". Заранее спасибо.

Imran1996 14 дек. 2014 г., 17:29:32 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tanuha20
14 дек. 2014 г., 18:38:02 (9 лет назад)

program lol;

const N=26;

var a:array[1..N] of integer; i,m,n:integer;

begin

m:=1;

for i:=1 to N do

read(a[i]);

i:=2;

while i<N do

begin

m:=a[i]*m;

i:=i+2;

end;

for i:=1 to N do

write(a[i]);

writeln(m);

end.

Ответить

Другие вопросы из категории

информационный сигнал может выражать

.поза
.запах
.вспышка света
звук

Сколько различных операций решений имеет уравнение (J→L)˄(K→L)˄(M→¬N)˄(L→M)˄(M→K)=1 где J, K, L, M, N логические переменные? В ответе не

нужно перечислять все различные наборы значений J, K, L, M и N, при которых выполнено данное равенство. В качестве ответа вам нужно указать только количество таких наборов.

Помогите Составить программу из 2-х введенных

символов только одна является цифрой, без циклов и if, на паскале

Помогите с решением задачки, заранее благодарен!

Информация о футболистах вводиться также, как и для приведенной ниже задачи (сначала n, потом n строк с данными). Вывести фамилию и имя футболиста, забившего наибольшее число голов и количество забитых им голов. Например Иванов Василий 25

Читайте также

Program_v1;

var A: array [1..20] of integer;

i,s:integer;

begin

randomize;

s:=0;

for i:=1 to 20 do

begin

A[i]:=random(100);

write (' ',A[i] ');

end;

for i:=1 to 20 do

if imod2>0 then

s: = a[i]*a[i];

writeln;

writeln('s=',s);

readln;

end.
генератором случайных чисел (от 0 до 100) задан массив из 20 целых
чисел.составьте программу, с помощью которой напечатайте на одной
строчке исходный массив, а на следующей строке - сумму квадратов
элементов с начетными индексами

генератором случайных чисел (от 0 до 100) задан массив из 20 целых чисел.составьте программу, с помощью которой напечатайте на одной строчке исходный

массив, а на следующей строке - сумму квадратов элементов с начетными индексами.

Помогите срочно в паскаль abc.

1. Написать программу нахождения среди чисел от 1 до 100 всех пар чисел, для которых их сумма равна их произведению)
2. Написать программу вычисления куба суммы всех четных чисел от 2 до 100
3. Каждая бактерия делится на две через три минуты. В начальный момент имеется одна бактерия. Написать программу, определяющую, сколько будет бактерий через N минут

дан массив из семи элементов написать программу подсчитывающую

среднее второго и предпоследнего элементов массива
дан целочисленный
массив из 10 элементов написать программу находящую сумму элементов
массива красных 3 ил 5
дан целочисленный массив из 30 ти элементов
написать программу которая позволяет найти среднее арифметическое
положительных элементов массива



Вы находитесь на странице вопроса "Срочно нужна помощь с написанием программы. "Генератором случайных чисел (от 0 до 100) задан массив из 26 целых чисел. Составьте программу, с помощью", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.