Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составьте программу, которая считает, сколько раз в тексте, заданном с клавиатуры, встречается буква "М"

10-11 класс

Текст: Мой компьютер сломан

Katastrofaaaaa 05 сент. 2016 г., 12:10:20 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vladichkin13
05 сент. 2016 г., 14:06:57 (7 лет назад)

Program A1;vara:string;b,i:integer;beginwriteln('Vvedi text');readln(a);b:=0;for i:=1 to length(a) do beginif copy(a,i,1)='м' then b:=b+1;end;writeln(b);end.

+ 0 -
ДашаНиколаева
05 сент. 2016 г., 15:14:41 (7 лет назад)

var str:string; h,m:char; k,l,q:byte; begin read(m); writeln('vvedite stroku'); read(str); l:=ord(str[0]); for k:= 1 to l do begin h:=str[k]; if h=m then q:=q+1; end; writeln('kolichestvo "m"',q); readln; end.

+ 0 -
Valya1111
05 сент. 2016 г., 17:49:46 (7 лет назад)

Program A1;
var
a:string;
b,i:integer;
begin
writeln('Vvedi text');
readln(a);
b:=0;
for i:=1 to length(a) do begin
if copy(a,i,1)='м' then b:=b+1;
end;
writeln(b);
end.

+ 0 -
ZloyLOL
05 сент. 2016 г., 19:33:16 (7 лет назад)

считает маленькие буквы м

+ 0 -
Den014
05 сент. 2016 г., 21:42:47 (7 лет назад)

сойдет или еще большие сделать буквы М

Ответить

Другие вопросы из категории

Паскаль) помогите пожалуйста)

Напишите программу вычисления среднего геометрического модулей двух введенных с клавиатуры чисел. Программа должна использовать цикл while do. Условия выхода их цикла-значение числа, равное 999.

НУЖНО РЕШЕНИЕ В терминологии сетей TCP/IP маской сети называется двоичное число, определяющее, какая часть IP-адреса узла сети

относится к адресу сети, а какая – к адресу самого узла в этой сети. Обычно маска записывается по тем же правилам, что и IP-адрес. Адрес сети получается в результате применения поразрядно конъюнкции к заданному IP-адресу узла и маске. По заданным IP-адресу узла и маске определите адрес сети. IP-адрес узла : 224.120.249.18 Маска: 225.225.240.0 При записи ответа выберите из приведённых в таблице чисел четыре элемента IP-адреса сети и запишите в нужном порядке соответствующие им буквы, без использования точек.

Читайте также

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

1.составить программу которая в введенном тексте удаляет пробелы 2.составить программу которая в ведённом тексте после пробелов ставит две буквы

к

3.составить прогу которая находит индекс последней запятой в введенном тексте

1.Составить программу, которая увеличивает каждый элемент настоящей таблице х [1 .. 10] на 1. 2. составить программу, замены положительных

элементов настоящей таблице х [1 .. 10] на 0.

3.составить программу, замены отрицательного элементов настоящей таблице х [1 .. 10] на их квадрат.

4.составить прогрумму, которая увеличивает на 2 все элементы настоящей таблице х [1 .. 10], которые больше 10.



Вы находитесь на странице вопроса "Составьте программу, которая считает, сколько раз в тексте, заданном с клавиатуры, встречается буква "М"", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.