Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите, пожалуйста, решить задачу по информатике 9 класса.Составить программу по паскалю. В тазу L литров варенья,которое необходимо разложить по

5-9 класс

B-литровым банкам (L и B- целые числа).Сколько полных банок получится и сколько литров останется?

тыгиш 27 сент. 2014 г., 10:08:12 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nastya1929
27 сент. 2014 г., 11:56:40 (9 лет назад)

Program BapeHbE;

Var

   L, B, S : integer;

   O : real;

Begin

  Writeln (' Skolko litrov varenya v tazy?');

  Readln (L);

  Writeln (' Kakaya emkost banok?');

  Readln (B);

  S:= L DIV B;

  O:= L MOD B;

  writeln (' Polnih banok_', S);

  writeln (' Litrov ostaloc_', O:2:2);

  readln;

End. 

Ответить

Читайте также

Поомогите пожалуйста решить задачи по информатике. 1.Для всех чётных чисел от 6 до 12 найти "Q" каждого числа. 2.Автомобиль за 1 минуту своего движения

проехал 5000 м,в каждую след.минуту он проезжал путь в 2 раза больше чем предыдущий.Определите какой путь пройдёт автомобиль в 5 минут от начала движения. СРОЧНО ОЧЕНЬ ПОМОГИТЕ ПОЖАЛУЙСТА!!!

Помогите пожалуйста решить задачу по информатике:

Книга, набранная с помощью компьютера, содержит 5 страниц по 30 строк. Объем всего текста - 1500 байтов. Сколько символов в строке?

помогите пожалуйста решить задачу по информатике. Задан массив случайным образом.Преобразовать массив:отрицательные элементы, кратные 7, заменить

модулем, нулевые элементы заменить числом N(размер массива), а остальные отрицательные числа умножить на -2

Помогите , пожалуйста решить задачи по информатике. Кому не сложно объясните подробно.. совсем не понимаю их :

1) Сообщение записанное с 64 знаками алфавита содержит 20 символов . Какой объем информации оно несет?

2)
При кодировании нотной записи каждая нота кодируется одинаковыми линиям
количеством бит. Чему равен информационный объем ,если сообщения в
килобайтах , и если оно состоит из 1000 нот.


3) В кроссе
участвуют 119 спортсменов результат каждого записывается минимальынм
количеством бит. ,одинаковыми для каждого спортсмена. Каков объем
информационного сообщения , если к финишу пришли 70 спортсменов.?

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!



Вы находитесь на странице вопроса "Помогите, пожалуйста, решить задачу по информатике 9 класса.Составить программу по паскалю. В тазу L литров варенья,которое необходимо разложить по", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.