Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Пожалуйста помогите.

5-9 класс

Сформулируйте как нужно защищаться от негативных последствий информатизации в своем компьютере?

Alena0306 07 дек. 2014 г., 9:38:39 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Oleshka2
07 дек. 2014 г., 12:19:13 (9 лет назад)

антивирус, не посещать не знакомые сайты

Ответить

Другие вопросы из категории

Паскаль.

вводятся числа, последнее число "0", определить сколько в них положительных нечетных и найти сумму отрицательных.
Помогитеее!!

Дано натуральное число n. Определить является ли оно простым или составным. Простым называется число, которое не имеет делителей кроме 1 и самого себя.

Например, 17 и 43 - простые числа.Для решения задачи приведена программа с пропущенными строками. Необходимо в ответе записать содержание пустых строк, которое сделает программу правильной. Количество и расположение строк не менять.
Program Task;
Uses CRT;
Var n,i:integer;
b:boolean;
Begin
repeat
write('Число='); readln(n);
until n>0;
b:=true;
пропущена строка надо чтото записать
repeat
снова пропущена строка и надо что то записать
i:=i+1

Читайте также

Пожалуйста, помогите!!!!!!!!!! Известно, что в 12-летнем цикле года носят вои названия: мышь, корова, тигр, заяц, улитка, змея, лошадь, овца,

обезьяна, курица, собака и свинья. Зная, что 1984 год был годом мыши, написать программу, выводящую номер года и его название.

Учитель сказал, что это решается через кейс..Только как.ПОЖАЛУЙСТА, ПОМОГИТЕ!!!!!!!!!!

Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,

read.writeln.else.to.if и тд которые сможете
Вот пример идеи для программы, в академию поступают какое то количество учеников, нужно написать сколько учеников сдали документы, сколько пришли на экзамен, и сколько учеников кто прошло и не прошло
возможно не возможно создать программу на этой идее, тогда прделагайте свои со своими программами , пожалуйста помогите!

Пожалуйста помогите по информатике

1) исключи лишнее:
а)микрофон, б)колонки, в) наушники , г) монитор
2)исключи лишнее:
а)процессор, б) монитор, в)клавиатура, мышь
3)установите соответствие. Устройство ПК:
1. клавиатура
2. модем
3.центральный процессор
назначение устройств:
а)передача цифровой информации через каналы связи
б)хранение информации
в)обеспечение общего управления ПК, осуществление вычислений по программе, хранящейся в оперативной памяти
г)визуальное отображение информации, находящейся в оперативной памяти
д)ввод алфавитно-цифровых символов
6.Раздели на группы и дай название каждой группе:
а)принтер,б)сканер,г)мышь,д)проектор,е)веб камера,ж)процессор,з)колонки,и)микрофон, к) монитор
Пожалуйста помогите очень срочно.

Это не по уроку. Если у кого случалась такая ситуация, помогите пожалуйста!

Раньше у меня был комп, он был ну оооочень старый где то 2002г. Так вот, я решила скрыть папку со своими фотографиями и после этого я не смогла ни где их найти.
Пожалуйста помогите! Что сделать чтобы вернуть папку.

Пожалуйста помогите!

переведите число 52810 в двоичный код!
помогите Пожалуйста



Вы находитесь на странице вопроса "Пожалуйста помогите.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.