Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите,нужно расписать как в Паскале:

5-9 класс

Составить программу вывода на экран квадратов чисел от 1 до 10. (100 должна быть последняя цифра)

Jakenti555 16 марта 2015 г., 5:09:03 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
нян28
16 марта 2015 г., 6:46:28 (9 лет назад)

program a;
var i:integer;
begin
for i:=1 to 100 do writeln(i*i);
end.

Ответить

Другие вопросы из категории

СРОЧНО!!!

1.Состав и назначение основныхчастей ПК.
2.Где и как используют средства вычеслительной техники в жизни.

1)найти количесво делителей натурального числа,сколько из них чётных? 2) дано натуральное число: найти две первые цыфры числа

верно ли,что первая цыфраа данного числа чётная?

3)найти все трёхзначные числа,которые состоят из разных цыфр,а их сумма равна А(А вводится с клавиатуры)

4)найти все симметричные натуральные числа(палиндромаиз промежутка от А до В(А и В вводится с клавиатуры)

название помехоустойчивого кода
Составьте программу вычисления Pascal. Найти произведение двузначных чисел кратных 15.

Нужна полная програаму вычисления. Помогите пожалуйста.

Читайте также

Помогите СРОЧНО,нужно написать какие программы в компьюторе мне нра...

Какими программами я люблю пользоваться.....
Например: Я люблю слушать музыку в проигрователе AIMP3.....
Надо буквально 5-6 предложений....И программ примерно 3-4.....
ПОМОГИТЕ.....Зарание БОЛЬШОЕ спасибо*)

Помогите!Очень нужно)))

В строке символов определить кол-во букв А.
Нужно составить программу на Паскале))

Приветик всем!) Пж помогите мне нужно собрать как можно больше информации про игры которые плохо влияют на психику..) я нашла некоторые, но нужно

больше) пж помогите) надо еще написать почему они плохо влияют или привести пример..) Заранее спасибо)

Помогите решить задачи на цикл с параметром.

Решения оформить как в Паскале.

1) задать 5 чисел. найти среднюю сумму положительных чисел, произведение чисел, некратных 12 и количество четных чисел среди заданных
2)В фирме работают 5 сотрудников. какую сумму нужно заказать в банке для выплаты им заработной платы, если их зарплата меняется каждый месяц и задаётся бухгалтером с клавиатуры ?
3)Задать 20 чисел.найти среднее произведение чисел, больших 8 и сумму чисел, некратных 15.



Вы находитесь на странице вопроса "Помогите,нужно расписать как в Паскале:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.