Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Срочно!!!!!!!!!Написать программу в паскале (и желательно блок схему) для задачи:

10-11 класс

Ввести 10 чисел, и вывести на экран наименьшее.

Ladyhggggggg 13 сент. 2016 г., 5:13:06 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Annanovikova99
13 сент. 2016 г., 5:59:07 (7 лет назад)

a:array[1..10] of integer;
min:integer;
begin
for i:=1 to 10 do
readln(a[i]);
min:=a[1];
for i:=1 to n do
if min>a[i] then min:=a[i];
writeln(min);
readln;
end.

Ответить

Другие вопросы из категории

Дан массив целых чисел (n=10), заполненный случайными числами из промежутка [-40,30]. 1. удалить из него все элементы, которые состоят из одинаковых

цифр(включая однозначные числа). 2. вставить число k перед всеми элементами, в которые оканчиваются на 7(k вводить с клавиатуры)

как перевести байты в биты?

Читайте также

1.Дано натуральное число:

a) найти произведение цифр числа б) верно ли, что в данном числе нет данной цифры А (цифру А вводить с клавиатуры)
2. Найти все трехзначные числа, которые при увеличении на 1 делятся на 2, при увеличении на 2 делятся на 3, при увеличении на 3 делятся на 4, а при увеличении на 4 делятся на 5.
3.Из данного натурального числа удалить все цифры А (а вводятся с клавиатуры).

Написать программы в паскале и желательно блок-схему, но можно и без нее.
Помогите пожалуйста)

алгоритм Мишень цел n, k, i вещ массив P[1000] вещ r1, r2 начало ввести

n, массив P и радиусы r1, r2 /* Исходные данные */

вывести заголовок задачи и значения n, P, r1, r2 k ¬0 для i от 1 до n шаг 1 выполнять/*

Подсчитать число точек */ если r1 < ri и ri < r2 то k ¬k +1

конец-если

конец-цикл

вывести заголовки выходных данных и значений k конец

Теперь спланируем тестирование.

Проверку программы выполним при следующих исходных данных.

Зададим число точек на плоскости: n = 10. Подберем расстояния и радиусы: 0.03 21.0 12.89 7.41 99.99

P = 12.34 56.78 90.98 7.6 0.54

r1 = 12.35 r2 = 56.90.

Выходные данные в этой задаче будут иметь вид: Мишень Исходные данные:

n= 10 Массив P[n]: 0.03 21.0 12.89 7.41 99.99 12.34 56.78 90.98 7.6 0.54 r1 = 12.35 r2 = 56.90

Ответ: внутри 3 точки (три точки находятся внутри кольца).помогите написать программа в паскале и алгоритм блок-схему.пожалуйста срочно!

Написать программу (и желательно блок схему) для задачи:

Ввести 10 чисел, и вывести на экран наименьшее.

Написать программу (в Pascal) и составить блок-схему по задаче: В двумерном массиве произвольной размеренности подсчитать количество элементов, равных

наибольшему элементу в этом массиве. Вывести значение наибольшего элемента.



Вы находитесь на странице вопроса "Срочно!!!!!!!!!Написать программу в паскале (и желательно блок схему) для задачи:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.