Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Написать программу (и желательно блок схему) для задачи:

10-11 класс

Ввести 10 чисел, и вывести на экран наименьшее.

Annushkasok 21 нояб. 2014 г., 15:12:01 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ramzanlbragimov
21 нояб. 2014 г., 17:34:21 (9 лет назад)

a:array[1..10] of integer;
i, min:integer;
begin
for i:=1 to 10 do
readln(a[i]);
min:=a[1];
for i:=1 to 10 do
if min>a[i] then min:=a[i];
writeln(min);
readln;
end.

Ответить

Другие вопросы из категории

Дан прямоугольник с размерами 425Х131. От него отрезают квадраты со стороной 131, пока это возможно. Затем от оставшегося прямоугольника вновь отрезают

квадраты со стороной, равной 425-131*3=32, и т.д. На какие квадраты и в каком их количестве будет разрезан исходный прямоугольник?

Нарисуй в окне цепочку П из пяти цифр так, чтобы все пять утверждений были истенными:

В цепочке П цифра 3 идет раньше цифры 9.
В цепочке П цифра 2 идет позже цифры 6.
В цепочке П цифра 6 идет раньше цифры 9.
В цепочке П цифра 6 идет позже цифры 5.
В цепочке П цифра 3 идет раньше цифры 5.

Составьте таблицы истинности для следующих формул:

1) (A∧¬B)импликация(C∨D)
2) ((А импликация B)∧¬B)импликация ¬A
Премного благодарен!

Читайте также

Создать блок схему для следующей задачи (разветвленный алгоритм): Ввести с клавиатуры число (любое). Если число положительно, то нарисовать круг. Если

отрицательное или равно 0 - закрашенный прямоугольник помогите плиз написать программу для QBASIC

Дан фрагмент программы. Нарисуйте блок-схему, восстановите вид формулы для расчета S

PASCAL:

VAR
A:ARRAY[1...100]OFF
INTEGER;
N,I,J: INTEGER;
S: REAL;
BTGIN
N:=8;
FOR I:=1 TO N DO
BEGIN
S:=0;
FOR J:=1 TO I DO
S:=S+(A[J]);
S:=ABS(S);
WRITELN(`S`=`,S:9:2);
END;
READLN;
END.

QBASIC
DEFINT N,I,J,S,
DIM A(100) AS INTEGER
N:=8
FOR I=1 TO N
S=0
FOR J=1 TO I
S=S+A[J]
NEXT J
S=ABS(S)
PRINT S
NEXT I

ШКОЛЬНЫЙ АЯ

алг слово(рез вещ s)
цел раб А[1:100]
n:=8
нц для I от 1 до n
s=0
нц для j от 1 до I
s=s+a[j]
кц
s=abs(s)
вывод s
кц
кон

Пожааалуйста нужны блок-схемы для трех вариантов получения s





Написать блок-схему для задачи:

Если в заданную строку символов входит каждая из букв слова KEY, тогда напечатать YES, иначе - NO.



Вы находитесь на странице вопроса "Написать программу (и желательно блок схему) для задачи:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.