Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

дан рост человека вывести на экран слово высокий ,если его рост превышает 180

5-9 класс

Leomessi2002 29 янв. 2014 г., 4:30:58 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Irakorneeva
29 янв. 2014 г., 5:59:47 (10 лет назад)

var h:real;
begin
read (h);
if (h>180) then writeln ('высокий');
end.

Ответить

Другие вопросы из категории

ПОМОГИТЕ! ЗАДАЧА ПАСКАЛЬ!

ПРОШУ, ПРОСТО ВЫРАЖЕНИЯ НАПИШИТЕ, Я ТАМ САМА ОФОРМЛЮ

Помогите!

Источник звуковой информации: То, что несет информацию через...

Источник зрительной информации: То , что несет информацию через...
__________________________________________________________

Источник Вкусовой информации: То , что несет информацию через...
__________________________________________________________

Источник тактильной информации: То , что несет информацию через...
__________________________________________________________

Источник обонятельной информации: То , что несет информацию через...
__________________________________________________________
Помогите. Прошу очень!

Помогите написать программу в С++,пожалуйста. ↓↓↓↓

Дан целочисленный массив из 40 элементов. Элементы массива могут принимать произвольные целые значения.Напишите программу,которая находит и выводит сумму наибольшей возрастающей последовательности подряд идущих элементов.

2.Составь и запиши сложное суждение из предложенных фраз. Зимы бывают очень снежными. Некоторые дети любят кататься на коньках.

Зимой все улицы заметены снегом.

Ребята играют в снежки.

Многие люди любят зиму.

Читайте также

Дан массив из N элементов(12 элементов), заданный случайным образом от -10 до 10. Вывести на экран этот массив. С клавиатуры вводятся два числа меньше N.

Вывести на экран часть массива входящих в диапазон, двух введенных чисел. Эти два числа будут индексами к тем числам, которые надо вывести.

2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3".Тип переменной определить самостоятельно. При

составлении условия учесть, что если число делится на 3, то то остаток от деления на 3 должен быть равен 0.

3. Дана программа на языке Паскаль.
var a,n,s: integer;
begin
s:=0;
n:=0;
repeat;
write('Введите число ');
readln(a);
s:=s+a;
n:=n+1;
until s>100;
writeln('Количество введенных чисел = ' ,n);
end.
Переписать программу используя цикл While.

4. Вывести на экран массив целых чисел, Состоящий из 15 элементов, значение которого из которых сгенерировано случайным образом из диапазона [20,60].

на плоскости заданы 2 точки A и B ( их координаты вводятся с клавиатуры ). Программа должна вывести на экран слово TRUE, если обе точки находятся в одной

четверти плоскости ( в одной квандранте ) и вывести слово FALSE во всех остальных случаях! программу составить в паскаль абц

Вводятся 4 числа. Вывести на экран максимальное

Вводятся три числа. Вывести на экран число с минимальной суммой цифр.

Помогите пожалуйста в Паскале

Задание1. Значение переменной Х ввести с клавиатуры. Переменной У присвоить значение 5. Вывести на экран информацию «знач.Х»+5=

«итог. сумма».

Задание 2.

Переменной Х присвоить значение 7. Переменной Р присвоить значение, равное квадрату Х. Вывести значения переменных Х и Р (через запятую). Значение Х увеличить на Х. Переменной Р присвоить значение, равное корню квадратному из Х. Вывести значения переменных Х и Р (через запятую).

DIKTANT 2

Задание 1.

Значение переменной Х присвоить в программе. При неотрицательном значении Х переменной У присвоить значение, равное корню квадратному из Х. В противном случае, переменной У присвоить значение, равное квадрату Х. Вывести на экран значение Х и значение У.

Задание 2.

Двум произвольным переменным присвоить произвольным образом соответственно 2 числа. Двум другим переменным присвоить значения, равные тангенсам двух предыдущих переменных. Вывести на экран значения всех переменных, а так же сумму значений двух последних переменных. помогите сделать пож



Вы находитесь на странице вопроса "дан рост человека вывести на экран слово высокий ,если его рост превышает 180", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.