Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Паскаль,помогите написать,буду благодарна!

10-11 класс

BackaSasha 29 апр. 2014 г., 19:24:56 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Алексанрочка25
29 апр. 2014 г., 21:59:18 (10 лет назад)

1)
var a,b,c:integer;
begin
  readln(a,b,c);
  if (a>2) and (a<8) then write(a,' ');
  if (b>2) and (b<8) then write(b,' ');
  if (c>2) and (c<8) then write(c,' ');
end.
2)
var a, b, c, max: integer;
begin
  readln (a, b, c);
  if a >= b then max := a 
    else max := b;
  if c > max then max := c;
  writeln (max);
end.
3)
var a,b:integer; x:real;
begin
  readln(a,b);
  if a+b>24 then x:=a*b else x:=a/b;
  writeln(x);
end.

+ 0 -
Dimamutdinov
29 апр. 2014 г., 23:36:19 (10 лет назад)

А вообще контрольные здесь размещать нельзя, читайте правила

+ 0 -
проскурк
30 апр. 2014 г., 1:03:58 (10 лет назад)

Не,надо все,ну которые сможете

+ 0 -
Vikamakarova200
30 апр. 2014 г., 3:32:02 (10 лет назад)

это на дом задали)

+ 0 -
наля98
30 апр. 2014 г., 6:24:42 (10 лет назад)

готово)

+ 0 -
Биллинда
30 апр. 2014 г., 7:48:03 (10 лет назад)

Спасибо-спасибо-спасибо!

Ответить

Другие вопросы из категории

До взрыва бомбы осталось 3 часа и 24 минуты, соответственно h=3 и m=24.

Напиши программу, которая сможет посчитать, сколько времени в минутах осталось до этого трагического события.

Помогите решить задание (задачу) на языке паскаль. Начав тренировки, спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на

10% нормы предыдущего дня. Какой суммарный путь пробежит спортсмен за N дней? Разработать схему алгоритма для решения этой задачи.

Помогите сократить схему

Читайте также

Помогите пожалуйста, буду благодарна. очень нужно))) Нарисуйте ориентированный граф ( блок - схему) проверки учителем пачки тетрадей. В систему команд вход

ит : проверить работу; взять тетрадь из пачки; выставить оценку; выяснить, остались ли ещё не проверенные тетради. Содержит ли полученный граф цикл?

Из 16-ти чисел, спросите у пользователя ,сколько нужно проанализировать чисел, а затем запросите эти числа и сделайте для каждого вывод, является ли

оно четным или отрицательным.(Паскаль)

Или так: Из 16 -ти чисел,сделайте для каждого вывод,является ли оно четным или отрицательным .(Паскаль)

Помогите пожалуйста,оченьььь срочно надо!Буду благодарна за решение ,спасибо!!!!!!!

Помогите написать программу в паскале. Задание:На плоскости даны 2 точки А (х1; у2) и В (х2; у2), определить какая из них находится дальше от начала коо

рдинат. Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу



Вы находитесь на странице вопроса "Паскаль,помогите написать,буду благодарна!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.