Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ПОЖАЛУЙСТА!!! ОЧЕНЬ ПРОШУ ОЧЕНЬ НАДО ХОТЯ БЫ ЧТО-НИБУДЬ

5-9 класс

Mauri1Junior 03 июня 2014 г., 19:35:50 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Obrabotalr
03 июня 2014 г., 22:03:02 (9 лет назад)

D:\Твое ФИО\Лаб1\Pictures\Волны.bmp
D:\Твое ФИО\Лаб1\Pictures\Зигзаг.bmp
D:\Твое ФИО\Лаб1\Pictures\Колечки.bmp
D:\Твое ФИО\Лаб1\Pictures\Плитки.bmp

D:\Твое ФИО\Лаб1\Sounds\Applause.wav
D:\Твое ФИО\Лаб1\Sounds\Camera.wav
D:\Твое ФИО\Лаб1\Sounds\Shimes.wav

D:\Твое ФИО\Лаб1\TXT\Printers.txt
D:\Твое ФИО\Лаб1\TXT\Programs.txt
D:\Твое ФИО\Лаб1\TXT\Readme.txt

D:\Твое ФИО\Лаб1\Syst\Autoexec.nt
D:\Твое ФИО\Лаб1\Syst\Config.nt
D:\Твое ФИО\Лаб1\Syst\Command.com

D:\Твое ФИО\Лаб1\Defrag.exe
D:\Твое ФИО\Лаб1\Explorer.exe
D:\Твое ФИО\Лаб1\Regedit.exe

Ответить

Читайте также

дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число

N, Написать ему выводящую на экран последовательность натуральность натуральных чисел отN до 1, номер 3 Даны натуральные числа N и К.Написать программу выводящую на экран последовательность из N чисел , каждое из которых равно К хотя бы что нибудь решите помогите очень надо!!!!!!!!!

1.Напишите программу расчёта площади прямоугольника,если известны его периметр и длина одной из сторон. Входные данные вводятся пользователем с экрана.

Вывод так же осуществляеться на экран.
2.Дана последовательность чисел а,b,c. Все отрицательные числа заменить на нули. Входные данные вводятся пользователем с экрана. Вывод так же осуществляется на экран.
Нужно составить вроде таблицу алгоритмов,помогите пожалуйста.
Я не прошу схемотично,хотя бы описание,где что должно быть написано,очень надо,помогите

Помогите пожалуйста. Очень прошу) Заранее благодарна)

Дана программа:
Program p1;
var a:integer.
begin
write('Введите целое число:');
readln(a);
if(a>=100) and (a<1000)then write(' Да')
else write(' Нет');
End.
1.Запишите, что будет выведено на экране в результате выполнения данной в п.1 программы. при=-2, при а=123.
2. Внести данную программу изменения таким образом, чтобы программа определяла, удовлетворяет ли данное вещественное число а неравенству -14,5 < a <_ 18,
3. Даны целые числа a и b. Составьте программу, определяющую, есть ли среди них хотя бы одно, не равное нулю.
4. Ввести три целых числа. Если ни одно из чисел не является чётным, то вывестина экран их произведение.
Тема с Packal ABC.

даны два числа. Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы. даны три числа. Если хотя бы одно из чи

сел - отрицательное, то найти Iа+ b+cI иначе а+b+c +d в корне.

Даны три числа. Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа

ПОМОГИТЕ ОЧЕНЬ ПРОШУ

Пожалуйста, помогите) Очень важно) Решите хотя бы одну задачу... А если не сложно, то лучше 2 :))) 1) Информационная ёмкость

человеческой яйцеклетки приблизительно равна 2 в 33 степени битов. Сколько дискет ёмкостью 1,4 МБайт потребуется для размещения этой информации ?

2) Дискета объёмом 1440 КБайт весит 20 г. Сколько будет весить набор дискет, необходимый для полногокопирования информации с жёсткого диска объёмом 80 ГБайт ?

Заранее огроооомное спасибо :)



Вы находитесь на странице вопроса "ПОЖАЛУЙСТА!!! ОЧЕНЬ ПРОШУ ОЧЕНЬ НАДО ХОТЯ БЫ ЧТО-НИБУДЬ", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.