Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите написать программу для вычисления примера:

10-11 класс

y=cos(v)* \sqrt[3]{1+ sin^{2}(v+a) } ; v=(a+c)/a*c; a= e^{-c} +c; c=2.35

Или хотя бы ход решения, какие операторы использовать и т. п.

Fin20062403 25 янв. 2015 г., 13:46:07 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Boom1boon
25 янв. 2015 г., 15:48:02 (9 лет назад)

const c = 2.35;
var y,v,a:real;
begin
  a:=exp(-c)+c;
  v:=(a+c)/a*c;
  y:=cos(v*pi/180)*exp(1/3*ln(1+sqr(sin((v+a)*pi/180))));
  writeln ('A = ',a:0:4);
  writeln ('V = ',v:0:4);
  writeln ('Y = ',y:0:4);
end.

Ответить

Другие вопросы из категории

Читайте также

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

Помогите пожалуйста,1. Дан символ. Написать программу, выводящую его код.

2. Дан код символа. Написать программу, выводящую сам символ.
3. Написать программу для вывода на экран всех маленьких латинских букв.

Помогите написать программу в паскале. Задание:На плоскости даны 2 точки А (х1; у2) и В (х2; у2), определить какая из них находится дальше от начала коо

рдинат. Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу

Добрый вечер!

Помогите пожалуйста, нужно составить блок схем и написать программу для вычисления значения следующего выражения:
Очень нужно! Заранее спасибо!



Вы находитесь на странице вопроса "Помогите написать программу для вычисления примера:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.