Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

По информатике задали задание в котором надо определить тип данных

5-9 класс

констант. Разве для констант надо указывать тип данных? Я думал их
просто записывают как:
const a=29.1;
b=46;
c=54.2; (например)
Или мне нужно просто определить тип данных значений констант или что?
Задание звучит так:
Определите типы данных следующих констант:
a) const a=29.1;
b=TRUE;
c=18;
b) const t= 'F';
q='1';
o= '18';
Я не прошу решения! Просто объясните что мне надо делать?

Pilsvetlana 02 окт. 2016 г., 5:16:39 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Тanya37
02 окт. 2016 г., 7:39:45 (7 лет назад)

думаю так:
1)
так как там все значения это числа то оно либо целое либо вещественное
но так как там есть одно нецелое число то тип будет вещественным
2)
булин
boolean
3)
символная
char

Ответить

Другие вопросы из категории

что выполняет команда md c:\one\tvo
Черепашка Исполнитель Черепашка передвигается по плоскости. Черепашка может двигаться только по прямой в том направлении, куда она смотрит: ВПЕРЕД

(расстояние) - перемещение в соответствующем направлении на указанное расстояние. НАЗАД (расстояние) - Черепашка пятится назад на указанное расстояние. ВЛЕВО (угол) - поворот против часовой стрелки на указанный угол. ВПРАВО (угол) - поворот по часовой стрелке на указанный угол. Команда "ДЕЛАТЬ n раз (действия)" означает выполнение действий n раз Начертите траекторию, которую опишет Черепашка после выполнения программы: ДЕЛАТЬ 5 раз (ВПЕРЕД(40) ВЛЕВО(60) НАЗАД(40) ВЛЕВО(60)

1) Шестиугольник
2) Пятиугольник
3) Ромб
4) Треугольник

СРОЧНО!!! Помогите решить пожалуйста

1.Какое наибольшее десятичное число можно записать четырьмя цифрами в двоичной системе счисления
А. 1111
В. 9999
С. 16
Д. 15
Е. 14
2. Переменная в программировании считается полностью заданной, если известны её:
А. тип, имя
В. имя, значение
С. тип, значение
Д. тип, имя, значение
Е. тип, имя, название
25. Определите результат выполнения программы: К:=7; R:=5; S:=1
IF(KS) THEN D:= 2*K-1 ELSE D:=S*2
А. 2
В. 6
С. 4
Д. 13
Е. 14

Читайте также

Помогите срочно! По информатике задали 7 вопрос: Возле школы растут шесть деревьев: сосна, берёза, липа, тополь, ель и клён. Какое из этих деревьев самое

низкое, если известно, что берёза ниже тополя, липа выше клёна, сосна ниже ели, липа ниже берёзы, сосна выше тополя?
И второй вопрос: Пятеро одноклассников - Аня, Саша, Лена, Вася и Миша - стали победителями школьных олимпиад по истории, математике, информатике, литературе и географии. Известно, что: 1) победитель олимпиады по информатике учит Аню и Сашу работе на компьютере; 2) Лена и Вася заинтересовались информатикой; 3) Саша всегда побаивался истории; 4) Лена, Саша и победитель олимпиады по литературе занимаются плаванием; 5) Саша и Лена поздравили победителя олимпиады по математике; 6) Аня сожалеет о том. что у неё остаётся мало времени на литературу.
Победителем какой олимпиады стал каждый из этих ребят?

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Помогите!!!!очень нужно))паскаль. паскаль. 1)известны оценки по информатике каждого из 20 учеников класса. В начале списка перечислены все пятерки,

затем все остальные оценки. Сколько учеников имеют по информатике оценку пять?Условный оператор не использовать. 2)Составить программу, которая находит минимальное число большее 200, которое нацело делится на 17. Использовать цикл с предусловием While.всю программу напишите, пожалуйста)))

По информатике задали сделать алгоритм:

Из чисел от 10 до 99 вывести те числа, сумма цифр которых равна 5(14,23, 32...)



Вы находитесь на странице вопроса "По информатике задали задание в котором надо определить тип данных", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.