Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составьте алгоритм, с помощью которого можно определить, существует ли треугольник с длинами сторон a, b, с.

5-9 класс

Lobanyich04 12 февр. 2014 г., 15:43:24 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Aselder
12 февр. 2014 г., 17:04:02 (10 лет назад)

Var a,b,c:real;
Begin
Writeln(' введите стороны треугольника');
Read(a, b, c);
If (a<b+c) and ( b<a+c) and(c<a+b) then
Write(‘треугольник существует')
Else Writeln('не существует')
End.

Ответить

Другие вопросы из категории

Жыли четыре друга. У них были имена Альберт, Карл, Дитрих и Фридрих. Фамилии друзей такие же, что и имена, только так, что ни у кого из них имя и фамилия

Определите фамилию и имя каждого мальчика, если известно, что имя мальчика, у которого фамилия Фридрих, это фамилия того мальчика, имя которого - фамилия Карла.

Подпись :Пуф-Пуф

Сколько времени потребуется для ввода в память компьютера текста романа А. Дюма "Три мушкитера" с помощью сканера и программы для распознования текста,

если известно, что на сканирование одной страницы уходит 3 с, на сменку страницы в сканере - 2 с, на распознавание страницы - 3 с?

перевести 2А49 (16) в 2 с.с.
Установите соответствие.

1) Просмотр учениками видеоролика о суперкомпьютерах
2)

Задача на Паскале(нужно полное решение)

Задан массив случайным образом. Преобразовать его след. образом:

Читайте также

1.Дано целое число составить программу которая определяет оканчивающие данное число цифрой семь.

2.Дано 2х значное число составить программу с помощью которой можно отпределить входит ли в это число цифра шесть.



Вы находитесь на странице вопроса "Составьте алгоритм, с помощью которого можно определить, существует ли треугольник с длинами сторон a, b, с.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.