Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Написать программу вычисления произведения первых 10 четных целых чисел.

5-9 класс

Vadimka186 08 нояб. 2013 г., 18:28:48 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
Ваш ответ будет первым =)
Ответить

Другие вопросы из категории

есть прога: program WTF; {$APPTYPE CONSOLE} uses

SysUtils;
var
a,b,c,d:real;
begin
read(a,b,c,d);
if d=0 then begin
while (sqr(a)*b<288) do begin
b:=b+1;
end;
d:=a*sqr(b);
end
else if c=0 then begin
b:=sqrt(d)*(-1);
while (a*sqr(b)<>81) do begin
a:=a+1;
end;
c:=sqr(a)*b;
end;
writeln(a:1:0,' ',b:1:0,' ',c:1:0,' ',d:1:0);
end.

но она постоянно получает тайм аут, помогите увеличить скорость ее работы любым путем

Если за один такт процессор может обрабатывать представленное количество информации:

1 0 1 1 1 0 0 1 1 0 1 1 1 0 0 1

то разрядность процессора равна:

СВЕТОВОЕ ТАБЛО СОСТОИТ ИЗ ЛАМПОЧЕК, КАЖДАЯ ЛАМПОЧКА МОЖЕТ НАХОДИТСЯ В ОДНОМ ИЗ ТРЕХ СОСТОЯНИЙ : ВКЛЮЧЕНА, ВЫКЛЮЧЕНА,МИГАЕТ. КАКОЕ НАИМЕНЬШЕЕ КОЛИЧЕСТВО

ЛАМПОЧЕК ДОЛЖНО НАХОДИТСЯ НА ТАБЛО, ЧТОБЫ С ЕГО ПОМОЩЬЮ ПЕРЕДАТЬ 18 РАЗЛИЧНЫХ СИГНАЛОВ?

Выберите ответ , в котором соответствие установлено наиболее точно в связи с предназначением данного типа редактора . 1.электронная таблица a.абзац

2.текстовый редактор b.изображение 3.графический редактор c.ячейка 4.звуковой редактор d.тег 5.HTML-редактор. e.трек

Читайте также

1)Написать программу вычисления модуля разность двух данных целых чисел 2)Составить программу вычесляет в котором n суток, часов, минут,

секунд.

3)Составте программу вычисления площади треугольника с основанием а и высотой h. Значение a и h введите с клавиатуры.

1. Производительность формовочной машины - 7 тарелок в минуту. Сколько тарелок произведут N машин за T часов?

2. Составить программу удвоения большего из двух чисел.

3. Написать программу вычисления произведения всех двузначных четных чисел.

4. Определить количество двузначных натуральных чисел, сумма цифр которых равна заданному числу N.

Все в Pascal. Очень прошу помочь

Написать программу Turpo pascal помогите пожалуйста что сможете!!! Вывести на экран 6 раз свое имя. Составить блок-схему и написать программу

вычисления суммы чисел от 6 до 10. Написать программу вычисления n! (факториал числа n), где n- целое неотрицательное число.

Определение факториала:

0!=1, 1!=1, 2!=1*2, 3!=1*2*3, ……,n!=1*2*3*…*(n-1)*n.

Другими словами n!- это произведение n натуральных чисел.

Требовалось написать программу вычисления факториала числа n (факториал числа n есть произведение всех целых чисел от 1 до n). Программист торопился и

написал программу неправильно. Ниже приведён фрагмент его программы, в котором содержится пять ошибок:

k:=1;

f:=0;

while k<n do

f:=f*k;

k:=k+1



Вы находитесь на странице вопроса "Написать программу вычисления произведения первых 10 четных целых чисел.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.